]]>

Asus ZenBook Pro UX501 Owner's Lounge

Discussion in 'ASUS Reviews and Owners' Lounges' started by andex, Mar 14, 2015.

  1. muntos

    muntos Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    6
    Not quite, I've read the FAQ before, I know how it should work, the thing is that...is doesn't work, doesn't do what it says it would do
     
    hmscott likes this.
  2. muntos

    muntos Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    6
    One more thing I noticed with my laptop and reading all the 200 pages, regarding the 4K display. Mine has the Sharp IGZO (LQ156D1JX02) display, didn't seen anybody else saying this..thought would be useful if somebody thinking buying one and fears about the display...
     
  3. kord2003

    kord2003 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    6
    I'm trying to install Windows Precision Drivers on my ASUS Zenbook UX501VW using this guide:


    Here are some reddit threads:
    https://www.reddit.com/r/Windows10/...e_precision_touchpad_on_hp_spectre_x360_2017/
    https://www.reddit.com/r/Windows10/comments/7cpf8k/get_rid_of_the_terrible_asus_smart_gesture_and/

    Unfortunately, this guide doesn't work for my device.
    I tried installing Precision Drivers from Lenovo website, I tried Elan drivers v16.11.3.2 from softpedia, I tried v16.21.13.3 and v16.21.17.3 from microsoft website, but nothing works.

    By the way, my touchpad is described as "ASUS Touchpad" in device manager.
    The only sign that it's Elan driver is hardware installation path:
    HID\ELAN1000&COL01\5&16D04072&0&0000

    Also, there are some mentions of Elan in hardware IDs section:
    HID\VEN_ELAN&DEV_1000&Col01
    HID\ELAN1000&Col01
    HID\*ELAN1000&Col01
    HID\VID_04F3&UP:0001_U:0002
    HID_DEVICE_SYSTEM_MOUSE
    HID_DEVICE_UP:0001_U:0002
    HID_DEVICE


    I'm trying to install Precision Drivers as described in thisguide. "ASUS Touchpad" becomes "ELAN Input Device For WDF" with yellow triangle and it doesn't work after restart.


    Error message is:
    This device cannot start. (Code 10)
    Insufficient system resources exist to complete the API.


    Can anyone help me with this issue?


    I really want to have Precision Drivers on my laptop because I'm fed up with ****ty Asus Smart Gesture!
     
  4. farsang

    farsang Notebook Consultant

    Reputations:
    0
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    30
    Guys need help. My Ux501(the FHD version) is stuck in the aptio utility. There is nothing under the boot options. I've had this problem a couple times before too(i used to run a bootable windows usb, enter the installation and then just restart which seemed to fix it) but this time it's just not working.
    Any solution?
     
  5. HenryGel

    HenryGel Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi Guys,

    I have a really frustrating problem with my Asus. Opening Task Manager causes it to slow to a crawl and sometimes the only way to recover is to power it off.

    Everything is up-to-date and I have re-installed the OS 3 times to get it working.

    I have tried DISM and SFC commands with no joy.

    Has anyone else experienced this?

    thanks,
    Henry
     
Loading...

Share This Page