1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Asus Vista 32/64 Drivers

Discussion in 'Asus' started by GenTechPC, Jan 24, 2007.

Thread Status:
Not open for further replies.
  1. ricemerchant

    ricemerchant Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Anyone have any issues with the new Audio Drivers (Version V6.0.1.5794 2009/02/27 update) from ASUS? It's 152MB and took forever to download off the live update but once it finished everything seemed fine but the sound via HDMI to my TV doesn't work anymore.

    Edit: Oops I forgot to set the HDMI audio output as default... my bad!
     
  2. GenTechPC

    GenTechPC Company Representative

    Messages:
    4,161
    Likes Received:
    279
    Trophy Points:
    151
  3. Sakkar

    Sakkar Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    1. Didn't work.

    2. No, there are no unknown devices.

    New problem: I dumped Vista and installed XP. This time I can't manage to make the audio work. The newest Realtek HD Audio driver is installed, but there's no sound. Somebody..?
     
  4. NZwaverider

    NZwaverider Notebook Deity

    Messages:
    861
    Likes Received:
    0
    Trophy Points:
    30
    Hey could you please let me know exactly what model U6 you have? I downloaded one of the U6 Audio drivers, reinstalled vista64 and then installed U6 drivers and the audio still would'nt work? the drivers appear with no errors in device manager and the audio controlls (properties work fine), theres just no sound comming out.

    My Xfi soundcard works fine, but because it doesnt sit flush, I only use it for recording audio.
     
  5. GenTechPC

    GenTechPC Company Representative

    Messages:
    4,161
    Likes Received:
    279
    Trophy Points:
    151
    Check device manager to see if there are any device with yellow question marks.
     
  6. NZwaverider

    NZwaverider Notebook Deity

    Messages:
    861
    Likes Received:
    0
    Trophy Points:
    30
    I FINALLY HAVE AUDIO ON MY W3J VISTA 64!!!!:D

    After several system installs numerous drivers, latest from Realtek, and other Asus notebooks (U6 64bit audio drivers), nothing worked, as last resort I tried Device Detector, and you know what, it found thecorrect Asus driver downloaded and installed and wll works fine.

    Interseting thing I tried to run the 32bit vista drivers (downloaded from Asus Web site for W3J) to see if it also had 64bit drivers, but when it ran it came up with an error saying folder amdX64 folder missing, so Asus don't have them on ther web, or removed them from the package, I do not know!!

    Any how if you neeed them its about 12mb zip, I dont have web hosting, but could give it to someone who could, GenTechPC, it would be good to update the main page to include Vista 64bit audio drivers.

    Cheers:D
     
Thread Status:
Not open for further replies.

Share This Page