1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Asus UX31 Ultrabook

Discussion in 'Asus' started by pear-i, May 31, 2011.

  1. Voozyo

    Voozyo Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Greetings!
    Unfortunately I can't give you any info on your ssd issue, but I had similar problems with touchpad. I had to reset ultrabook to factory settings multiple times because touchpad stopped working, but the effect lasted for few days - then there was another reset. I sent it for RMA at dealer center, they found out there's a problem with motherboard, so they just replaced it for a new one. No more troubles with it for a another year or so.
     
  2. cirerita

    cirerita Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    I've been the happy user of the UX31-DH52 for over a year now. Just recently, I tried to use the mini-VGA port to no avail. The mini-HDMI port works like a charm, but the mini-VGA seems faulty or I just don't know how to use the settings.

    I have an external receiver hooked up to the laptop using the HDMI port to listen to music. It works fine both cloning or extending the screen to the receiver.

    I'm trying to hook up the laptop to an external monitor using the mini-VGA port and the provided mini-VGA to VGA adapter. I have tried a couple of VGA cables to be sure the cables were not the issue.

    Thing is, whenever I try to extend or clone the laptop to the monitor, the monitor says "no signal" for the VGA input. In the laptop display settings, I can see the external monitor, and the laptop does get the right name of the monitor so it seems to properly detect it. Sometimes, and it seems random to me, the monitor does work and I can see my laptop desktop in the monitor. Sometimes it works for hours, sometimes for a few seconds.

    Could it be the miniVGA adapater? I don't think so, but you never know.

    If I hook up the monitor with the mini-HDMI cable, it does work. I think the monitor is fine.

    Maybe I'm doing something wrong in the laptop display settings, I really have no idea. I do have the latest drivers.

    Any help at all will be appreciated.

    Thanks!
     

Share This Page