1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

ASUS touchpad sensitivity

Discussion in 'Asus' started by consultanthealthcare, Sep 28, 2009.

Thread Status:
Not open for further replies.
  1. consultanthealthcare

    consultanthealthcare Newbie

    Reputations:
    0
    Joined:
    Sep 28, 2009
    Messages:
    4
    I recently bought an ASUS U81, not realizing there was a touchpad sensitivity and location issue. I love that it is light weight and the battery is long lasting but the touch pad is absolutely causing me not to be able to type a complete sentence. I keep hitting it with the bottom of my thumb. My hands are small, but right now I have 2 business cards taped over the touchpad and I am still having problems with it. HOw can I turn it off and on? and how do i make it much less sensitive since it is in such a lousy location. :(
     
  2. dk999

    dk999 Notebook Guru

    Reputations:
    19
    Joined:
    Mar 27, 2009
    Messages:
    57
    i'm not using vista/win7, so i can't guide you to the exact place, but you can disable the option for touch click
    if you didn't tweak anything, there should be an icon that looks vaguely like a touchpad in your taskbar - click that to open up a bunch of settings and find something that says "touchpad click" or something similar.

    you can still click using the 2 buttons below the touch sensitive area after that
     
  3. TANWare

    TANWare Just This Side of Senile, I think. Moderator

    Reputations:
    1,693
    Joined:
    Jan 7, 2009
    Messages:
    6,375
    Turn it off and on with the FN+F9,. Again tur up the palm sensor sensativity and if you are covering the pad I guess yu are using a mouse. There is an option to auto-disable the touchpad when a mouse is plugged in.........
     
  4. consultanthealthcare

    consultanthealthcare Newbie

    Reputations:
    0
    Joined:
    Sep 28, 2009
    Messages:
    4
    I've tried the FN plus F9. and it does not turn off the touchpad. What about the other option you mentioned where the touchpad is automatically turned off with the mouse? How do I do that?
     
  5. Reaper05

    Reaper05 Notebook Evangelist

    Reputations:
    54
    Joined:
    Dec 21, 2008
    Messages:
    516
    ok go into you synaptics touch pad settings. go to pointer options and turn down the pointer speed to your liking. but know this will affect external mouses.
     
  6. TANWare

    TANWare Just This Side of Senile, I think. Moderator

    Reputations:
    1,693
    Joined:
    Jan 7, 2009
    Messages:
    6,375
    FN+F9 works fine here, posted a pic of the disable in the owners lounge....
    http://forum.notebookreview.com/showthread.php?t=417093&page=3
     

Thread Status:
Not open for further replies.

Share This Page