*** ASUS ROG Zephyrus S GX701GX-XS76 Owner's Lounge ***

Discussion in 'ASUS Reviews and Owners' Lounges' started by Ultra Male, Jan 9, 2019.

  1. mjugger

    mjugger Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    8
    Trophy Points:
    6
    yeah, the more I think about it the more it seems like a windows update may have caused it. I see there was a .NET update a day ago (as well as a bunch of others around the same time). I'm about to investigate this further.
     
    mobiousblack likes this.
  2. mjugger

    mjugger Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    8
    Trophy Points:
    6
    also looks like .NET has been updated a lot on my rig since April 17th, 04/23, 05/19, 05/20
     
    mobiousblack likes this.
  3. mjugger

    mjugger Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    8
    Trophy Points:
    6
    ok so if I remember correctly there was an "apply" button for fan speeds in armoury crate, but I don't see one now. I do however see that the setting changes for the fan speeds do apply after exiting armoury crate, so the problem now is that AURA no longer works correctly.
     
    mobiousblack likes this.
  4. mobiousblack

    mobiousblack Notebook Deity

    Reputations:
    387
    Messages:
    758
    Likes Received:
    93
    Trophy Points:
    41
    I tried uninstalling everything and reinstalling it. Same issues it seems whatever the problem is its tied to the new version that came out. Keep us updated if you figure out how to solve it.
     
  5. SteveEricJordan

    SteveEricJordan Notebook Enthusiast

    Reputations:
    0
    Messages:
    23
    Likes Received:
    12
    Trophy Points:
    6
    -
     
    Last edited: Jun 15, 2019
    Frencho and mobiousblack like this.
  6. mobiousblack

    mobiousblack Notebook Deity

    Reputations:
    387
    Messages:
    758
    Likes Received:
    93
    Trophy Points:
    41
    Yeah I was shocked especially when the performance difference was that big just because it has to go through the Intel gpu. Using an external display fixes it obviously but I'm not buying a thin laptop to just leave it on a desk. Hopefully next generation they bring back the switching but right now if you want the most out of the 2080 max q on your laptops screen you can't get any of the ones with the new 9th series cpus as they are Optimus only.
     
  7. mjugger

    mjugger Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    8
    Trophy Points:
    6
    Ok, so I turned my laptop off for awhile (had class) and when I came back and fired it up I now see my scenario profile option came back (it's the icon that looks like audio tuning sliders) and I see that under the Device menu there is a system icon that looks a little grayed out but is selectable. inside that there are 3 tabs and the lighting tab has all the other presets for lighting there were missing (the per lighting is now just called custom instead of custom1 and custom2).

    the main armoury crate menu has a menu item called AURA but it is only for aura sync which is limited.
    I thought it was an update to a new armoury crate but I see the version of AURA, armoury crate UWP, and armoury crate service is the same.

    mobiousblack, can you tell me if you're seeing the same under the device menu?
     
    mobiousblack likes this.
  8. mobiousblack

    mobiousblack Notebook Deity

    Reputations:
    387
    Messages:
    758
    Likes Received:
    93
    Trophy Points:
    41
    That's exactly what I am seeing. Same goes for the version numbers they are all the same and released somehow on the same dates.
     
  9. mjugger

    mjugger Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    8
    Trophy Points:
    6
    were you able to get the aura lighting presets to work (as well as the custom ones)?
     
    mobiousblack likes this.
  10. mobiousblack

    mobiousblack Notebook Deity

    Reputations:
    387
    Messages:
    758
    Likes Received:
    93
    Trophy Points:
    41
    The presets work such as pulsing color wave etc but they only work on the keyboard all other lights are off. As for custom the icons for them are no longer present.
     
Loading...

Share This Page