Asus ROG GL503

Discussion in 'Asus' started by sicily428, Jun 15, 2017.

Tags:
  1. B0B

    B0B Notebook Evangelist

    Reputations:
    38
    Messages:
    347
    Likes Received:
    188
    Trophy Points:
    56
    Did you reformat because it wasn't working well before?
     
  2. orlando9164

    orlando9164 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6

    For this:

     
  3. B0B

    B0B Notebook Evangelist

    Reputations:
    38
    Messages:
    347
    Likes Received:
    188
    Trophy Points:
    56
    It's as if it's not plugged in.
     
  4. orlando9164

    orlando9164 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    To the AC adapter?
    Yes, obviously it is
     
  5. B0B

    B0B Notebook Evangelist

    Reputations:
    38
    Messages:
    347
    Likes Received:
    188
    Trophy Points:
    56
    Have you tried any other games?
     
  6. orlando9164

    orlando9164 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    Nope only these 2, but I runned also userbenchmark and 3DMark-Timespy, and the GPU had bad results.



    EDIT:

    my userbenchmark

    [​IMG]
     
    Last edited: Feb 26, 2018
  7. B0B

    B0B Notebook Evangelist

    Reputations:
    38
    Messages:
    347
    Likes Received:
    188
    Trophy Points:
    56
    What about the CPU? Are you running some sort of turbo off or battery saving setting? I'm sure you're not but i'm trying to wrap my head around these results.

    It's not like these just run at half speed. They either work, throttle in some way (still performing well beyond your results) or they don't work at all. I'm very interested in what's up with yours!
     
  8. orlando9164

    orlando9164 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    No, the maximum CPU usage in the control panel of Windows is 100%, in the Nvidia control panel the setting of "power managment" in the "Manage 3D setting" section is set on "performance".

    The strange thing is that the PC works very well, always Userbenchmark gave me great results on the CPU.

    I've tried everything I read on internet, in the games I used window without borders mode, G Sync On, G Sync off, trust me I've tried everything.

    Thank you for your interest, else if I'm desperate by now :(
     
  9. ThePenguin27

    ThePenguin27 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    6
    Have you found any solution to this problem? I also repasted with liquid metal and I'm getting temps in the 60-70 degrees while gaming (I have the 1060 version). The fans also went quieter after the repaste though they're still too loud in my opinion. I would rather have them run 10 degrees hotter with less noise tbh.
     
  10. orlando9164

    orlando9164 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    6
    Hi guys.

    For those who have GL503VS (Nvidia 1070), I would want to ask you if you can try to execute the 3rd test of RealBench (v 2.56). It tests only the GPU, it is the OpenCL tick, and if you can write here your result.
     
Loading...

Share This Page