*** ASUS ROG G703GX-XS71 Owner's Lounge ***

Discussion in 'ASUS Reviews and Owners' Lounges' started by Spartan@HIDevolution, Jan 9, 2019.

  1. rmillsg703

    rmillsg703 Notebook Geek

    Reputations:
    2
    Messages:
    94
    Likes Received:
    21
    Trophy Points:
    16
    Okay the first part i originally had the speed shift enabled but the cpu frequency just bounched around alot, so i disabled it, will fix that.

    second part your correct, they are grayed out until i do a sleep cycle. When i change it in the FIVR menu, this is what it shows: 111.PNG

    I have attached the dump file in a zip file, for some reason it would not upload as a .txt file.
    Thank you for your help :)
     

    Attached Files:

  2. OvidiuM

    OvidiuM Notebook Guru

    Reputations:
    5
    Messages:
    73
    Likes Received:
    19
    Trophy Points:
    16
    I had to get back to manualy put it to sleep/wake cycle after a few uses.
    It gave me terible mouse lag and sometimes just froze up. I am using a wireless rog gladius 2 mouse and after boot with the .bat file on I had to always disconect my mouse and reconecting it again to be usable.
    This notebook has a new problem for every fix lol.
     
    Last edited: Dec 11, 2019
  3. rmillsg703

    rmillsg703 Notebook Geek

    Reputations:
    2
    Messages:
    94
    Likes Received:
    21
    Trophy Points:
    16
    I've not encountered that problem, only wierd thing I get is in task scheduler when I click new task, it freezes for a second and mouse is mega slow then works fine! It's done this a couple times on this build of Windows so I put it down to that!

    I've actually got different info inside my bat file to what I posted here, but to run mine you need to first disable hibernate mode, I just found this made it sleep quicker than code I put here! When I'm on the laptop I'll send you the code and how to disable hibernate, see if that helps!

    I've lowered mine to delay only 1 sec after startup, so it literally shows the login screen and sleeps before I even press a key

    Sent from my LYA-L09 using Tapatalk
     
  4. OvidiuM

    OvidiuM Notebook Guru

    Reputations:
    5
    Messages:
    73
    Likes Received:
    19
    Trophy Points:
    16
    Can you post the command you set up in .bat file? I have hibernate disabled also.
    I found that running the first command you posted it was switching it to hibernate so I had to disable it.
     
  5. rmillsg703

    rmillsg703 Notebook Geek

    Reputations:
    2
    Messages:
    94
    Likes Received:
    21
    Trophy Points:
    16
    I'm pretty sure this is it:
    rundll32.exe powrprof.dll, SetSuspendState 0,1,0

    Not actually in the computer to check a sec! Just an idea, check the mouse doesn't have a driver task or service starting, as if it starts after this but before you wake from sleep then this might cause the issue your having!

    Maybe try booting to windows, then just opening the bat file manually rather than using task scheduler, to rule out it being a driver as it would have started by then

    *edit*
    You can also set it to run after login, I just had it on startup as it made it quicker and easier in my case

    Sent from my LYA-L09 using Tapatalk
     
  6. OvidiuM

    OvidiuM Notebook Guru

    Reputations:
    5
    Messages:
    73
    Likes Received:
    19
    Trophy Points:
    16
    Thanks, I will give it a try.
    BTW... I just got a update for windows. It might be a non issue but if you set it up to run the .bat file at start it may cause problems and prevent windows from finishing up with updates after restart.
    Luckily I set it up to 10 sec and with ssd as a OS drive instalation was faster then 10 sec but it made me think that maybe next time it will get stuck in a boot loop.
    So running it after log in might be safer...
    Anyway, I am done for tonight with it. More tomorrow.
    Thanks again
     
    rmillsg703 likes this.
  7. rmillsg703

    rmillsg703 Notebook Geek

    Reputations:
    2
    Messages:
    94
    Likes Received:
    21
    Trophy Points:
    16
    I had not thought of that, but I don't think sleep would affect it, it's early morning here, so I'm just walking the dog before work, after work ill delete a windows update and redownload it, and see what happens and let you know :)

    Sent from my LYA-L09 using Tapatalk
     
  8. rmillsg703

    rmillsg703 Notebook Geek

    Reputations:
    2
    Messages:
    94
    Likes Received:
    21
    Trophy Points:
    16
    Hi all, i changed my sleep mode to 5 secs, just to be sure it was going to happen! I uninstalled all of my windows updates and reinstalled them (this took a long time)

    When windows is configing windows updates during a restart/power on it cancels the sleep mode. It took 14 secs to config all updates after restart on stopwatch from the moment it showed that on screen, once login screen displayed i didnt touch anything and left it for 3 mins, it never went to sleep so can only assume it tried to sleep during config, and computer says no!
     
  9. HideXs

    HideXs Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    @unclewebb

    My english is pretty bad sorry

    I would like to share this zip that contains a complete dump of the bios with its factory values the interesting place I think you will find it in: "Advanced -> power & performance" and "Advanced -> Overcloking..."
    You can read the values.
    For us users this menu is hidden, but it exists.
    Also attached is an image showing a 1000mV undervolt runing R20.
    The notebook has been in its suspended state and taken out of it to be able to edit the voltages. The voltage cache if the lower one corrupts the system, but the other seems not to apply...

    https://www.dropbox.com/s/x9qbz077h8y6jho/bios%20asus%20g703gxr.zip?dl=0 (bios)

    [​IMG]
     
  10. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    7,299
    Messages:
    6,080
    Likes Received:
    5,686
    Trophy Points:
    681
    @HideXs - For these CPUs, Intel recommends that the core and cache voltages should be set equally. When using Intel XTU, it forces the CPU to use the same values for both. Intel knows more than I do so there might be a reason why XTU has this limitation.

    Some users have had some success by setting the core offset to a larger negative value compared to the cache offset. If there is any benefit to doing this, you will reach a point where increasing the core offset more and more will simply be ignored by the CPU. The true voltage offset will be determined by what you have set for the cache offset.

    If your cache is only stable at an offset of -105 mV, start by testing with both offset voltages set to this value. Keep the cache offset voltage constant and then drop the core voltage offset more and more and test again and again. If you see no benefit in terms of temperatures or performance by setting the core offset lower and lower, then you can argue with people that are convinced that this is a good thing to do. I am still on the fence whether this is good, bad or makes no difference.

    With variable fan speeds, getting consistent data out of a laptop to prove this might be difficult. You need to do some A-B-A testing. That means go back to your original settings and try to confirm that the change you made really does make a difference.
     
    Last edited: Dec 13, 2019
    HideXs likes this.
Loading...

Share This Page