Asus N552VW battery in charge but still 0%

Discussion in 'Asus' started by Achille911, Sep 12, 2017.

  1. Achille911

    Achille911 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys,

    I have an Asus model N552VW, it have 4 months of life, and yesterday when i tried to turn it on i realize that the battery dropped to 0%.

    Windows keep saying that the battery in on charge and plugged, but it will remain at 0%.

    What i've try to do is:

    Reinstall the ACPI drivers of windows
    Unplough the battery, press for 60 secs the power on button and plough the battery again.
    Leave it for 6 hours in charge.

    Nothing of this work, battery still remain at 0%. I assume that the battery is gone, or there is something else i can try to do?
    The only thing that makes me mad is that is a 4 months pc, i've also installed an SSD so no warranity.

    Thanks to all those who will help me.
     
  2. don_svetlio

    don_svetlio Notebook Virtuoso

    Reputations:
    210
    Messages:
    2,875
    Likes Received:
    1,373
    Trophy Points:
    181
    If it's only 4 months old, just RMA it. The battery has probably failed.
     
  3. Achille911

    Achille911 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    The problem is, as i explained, that i have removed the HD and i have mounted an SSD, so Asus, according to their warranity system, wont accept it if i make a RMA.

    Also i reconize that the battery still cold even after 3 hours of charge, so i think its fault as you say.

    I think the only way to solve this is to buy the new one from asusspareparts for 75€.
     
  4. tesm1th

    tesm1th Notebook Consultant

    Reputations:
    5
    Messages:
    107
    Likes Received:
    18
    Trophy Points:
    31
    you could put back the HD and dismount an SSD. as long you dont tell anyone about the modification, this would be fine.
     
  5. Achille911

    Achille911 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    The old HDD is gone, and btw since i have unmounted the HDD case the locktite on the screws is gone and also the black paint on them, so they will see it anyway.

    Well not a big problem, the important thing is that there are no damages in other parts, maybe the battery was faulty.

    And a plus is that i can't stay without this computer for some days since i work with it.
     
  6. Asus_USA

    Asus_USA Company Representative

    Reputations:
    0
    Messages:
    47
    Likes Received:
    7
    Trophy Points:
    16
    Thank you for reaching out. We're sorry to hear that you are experiencing issues with your Notebook's battery charging and we will be doing our best to assist you. Based on what you explained, you may be experiencing an hardware issue (bad battery). Please send an email to socialsupportus@asus.com with this post and your serial number for assistance.
     
Loading...

Share This Page