Asus N550JV - user review and owners lounge

Discussion in 'ASUS Reviews and Owners' Lounges' started by c_man, Jul 14, 2013.

  1. Kiggen

    Kiggen Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Nothing happens when I insert a SD card into the card reader and I've tested the SD cards with another computer. Looks to be a problem with my SD card reader itself.

    EDIT: Fumbled around with my SD card reader and SD cards and finally got it to work, only issue is that I have to push downwards on the SD card to get it to read. It won't read the card if I let go, so I assume its an issue with the contacts not being touched if I just insert the SD card.

    EDIT2: I blew my can of compressed air inside the Card reader in hopes that maybe it was just a dust build up problem and it seems to have done the trick. Don't need to press downwards on the SD card anymore for it to read.
     
    Last edited: Aug 26, 2015
  2. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    545
    Messages:
    6,498
    Likes Received:
    1,149
    Trophy Points:
    331
    Nice, so looks like you are good for now.
    However, I do think the contact pins might be dirty, try using alcohol pad to clean it if you can.
    Do proceed with caution.
     
  3. ausyak

    ausyak Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Not sure if I should make a new topic for this. I was wondering if anyone has WOL Wake On Lan function working with N550JV. I have tried unsuccessfully. I wrote to ASUS tech support and they sent back a one line saying "this feature is not supported". Just want to make sure this is indeed the case before I give up.

    I have the Realtek PCIe GBE family controller. Under Properties and Advanced I have
    WAKE ON MAGIC Packet enabled. So it seems like there is some possibility.
     
  4. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    545
    Messages:
    6,498
    Likes Received:
    1,149
    Trophy Points:
    331
    The setting in the OS is complimentary, however WOL requires BIOS support to work, so if it's not enabled in the BIOS then it's not going to work.
     
  5. ausyak

    ausyak Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I see, I did not know that, Kevin. Thanks. Do you know where I can enable it in the BIOS? I cannot seem to find anything suitable. Any work around? Has anybody gotten WOL to work with this machine?

    thanks
     
  6. nipsen

    nipsen Notebook Ditty

    Reputations:
    693
    Messages:
    1,684
    Likes Received:
    129
    Trophy Points:
    81
    ..if you can't enable it somewhere under the "advanced" tab in the bios - I think there's a workaround for the efi/secure boot type settings. Not entirely sure how consistent this is, but it seemed to work on a friend's "ativ" something book.

    You basically go into the efi boot settings (..in win8 -> pc-settings -> advanced -> reboot in really dangerous mode -> confirm). Then you put "Lan" on for example the first boot device in the boot order setup there. I don't remember if we set a flag for wake on lan in the efi bios setup, but you need to enable a setting for "power on by pci-e devices" here somewhere (I'm honestly not sure if it's necessary to put lan on the boot order if you don't expect to wake on lan from s3, but it won't affect the computer in any way if the network doesn't have a boot device enabled). Reboot. And then take a look in the "power saving" tab under the network card tab and the virtual pci-e device in the device manager under "network adapters". There should be one setting in there that says something like allow waking up this device, enable that. And then find the "wake on lan" switch under the "advanced tab" for the network device you want to allow waking the computer up, and set it to enabled.

    The problem I had here is that it's difficult to figure out exactly how the calls are made, and what abstraction layer the ethernet or wifi card uses. You would expect that there's a fairly straightforward chain between the ethernet card, the motherboard bus - and that the flags are set for any pci-e device there. Which then is what Windows will listen for, like with any other device that can wake the device. But it wasn't consistent on that laptop we tried it on - that it depends on which power-state the computer is in. As if there's no device listener from the OS layer after you enter s3 or s4, in spite of the efi-bios certainly having access to the lowest abstraction level.. Was very curious, but never needed wake on lan myself, so never spent any time figuring it out.

    edit: turns out that what's confusing is that the intel proset drivers allow wake-on lan from normal sleep without setting anything enabled (including allowing pci-e devices to wake the computer up). This then presumably runs on the OS level as a process, that wakes the computer separately from anything else, that then call some of the efi-functions through the device-driver package from intel.
     
    Last edited: Sep 15, 2015
  7. Samunosuke

    Samunosuke Notebook Guru

    Reputations:
    0
    Messages:
    73
    Likes Received:
    2
    Trophy Points:
    16
    Am I the only one with severely reduced battery life in Win10? It has been cut almost in half! Not sure Power4Gear even works and the inbuilt battery management is a joke.
    Stopped using notebook fan control in win 8.1, but now my fans are constantly spinning and I might have to go back to it.
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,841
    Messages:
    42,364
    Likes Received:
    10,238
    Trophy Points:
    931
    Check your GPU is not activating by mistake.

    [​IMG]
     
  9. Samunosuke

    Samunosuke Notebook Guru

    Reputations:
    0
    Messages:
    73
    Likes Received:
    2
    Trophy Points:
    16
    Done all that and its not activated. I've reinstalled both nfc and p4g and it seems better now. Thanks.
     
  10. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,841
    Messages:
    42,364
    Likes Received:
    10,238
    Trophy Points:
    931
    The power profiles must have been off, if it happens again it's always worth also running something that monitors speed and power consumption like intel XTU.
     
Loading...

Share This Page