1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

asus laptop does not auto connect to wireless network

Discussion in 'Networking and Wireless' started by dwrowley, Jan 15, 2009.

Thread Status:
Not open for further replies.
  1. dwrowley

    dwrowley Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    hello all
    i have an ASUS X58L laptop (running XP Pro) with built in wireless and a BT home hub 2
    the laptop detects the wireless network but does not auto connect unless you turn off the wifi before you shut down and then turn it on after it has booted up
    there is a wireless client (cant think of the name) as well as windows
    i have tried stopping the client at bootup but still no good
    it does connect if you connect manually and the connection is good.
    a mate bought his laptop down last night ( fugitzu siemens) and that connected automaticlly
    i was wondering is it ok to remove the wireless client thats on the laptop and just keep windows to do it.
    i dont want to remove it and mess it up
    thanks
    David
     
  2. ckdubois

    ckdubois Notebook Enthusiast

    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    15
    there should be a setting in either the windows wireless manager or your network card's software (can't recall which and I'm at work) that says "let windows manage this connection"... it'll basically let windows take over using its generic (but usually effective) wireless configurations, avoiding any problems your driver may have.

    Best of luck
     
  3. dwrowley

    dwrowley Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    yes windows is set as the manager of the connection but it still only auto connects if its booted up with the wlan off.
    not a prob though as you can connect manually
    thanks
    David
     
  4. Shyster1

    Shyster1 Lazy as the Day is Long

    Messages:
    8,179
    Likes Received:
    0
    Trophy Points:
    205
    What service pack for XP Pro are you running?
     
  5. dwrowley

    dwrowley Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    service pack 3
    thanks
    David
     
  6. Shyster1

    Shyster1 Lazy as the Day is Long

    Messages:
    8,179
    Likes Received:
    0
    Trophy Points:
    205
    You should be fine removing the third-party client and just letting the built-in .Windows functionality handle making the connection.
     
Thread Status:
Not open for further replies.

Share This Page