Asus G53jw showing only 4gb RAM instead of installed 8gb

Discussion in 'ASUS Gaming Notebook Forum' started by Ulags, Feb 4, 2012.

Thread Status:
Not open for further replies.
  1. Ulags

    Ulags Notebook Consultant

    Reputations:
    4
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    30
    Hi guys.. I am stuck with a bizzare problem.. three months back i gave my asus g53jw (i7-740qm, 8gb ram, gtx460m) to the authorised service centre here in chennai for removing a small block in one of the fans. The customer service was great but instead of fixing it, they changed the fans with new fans from Asus :)).. laptop was great until last night.. I was using chrome, mozilla, photoshop, Visual Molecular dynamics(gpu heavy application) and Battlefield 3 at the same time. system lagged for the first time. So i checked the memory usage and was suprised that the system showed the total memory as 4gb instead of 8gb. I checked the laptop and all the four slots are occupied by 2gb RAM each. But windows shows it as 4 gb. CPU-ID software detects 8gb of RAM. what should i do.. have attached some pics for your referral!!! please help..

    PS: BIOS also detects only 4 gb..
     

    Attached Files:

  2. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Messages:
    3,521
    Likes Received:
    170
    Trophy Points:
    131
    First I would reseat all of the RAM that is easily accessible. Then if BIOS still show 4 GIG, remove 1 stick at a time and see what BIOS reads. Once you get the BIOS to see 8 GIG, you should be fine.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page