Asus F8VA Montevina Mobile Platform review

Discussion in 'ASUS Reviews and Owners' Lounges' started by GenTechPC, Jul 15, 2008.

Thread Status:
Not open for further replies.
  1. reignofdragons

    reignofdragons Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    Glock24

    If you enable FancyStart in BIOS 209, you can change the image that shows up when you turn on your laptop. The default is the ASUS logo. Just install "FancyStart" software and you'll see how to change it.

    ...my question...after BIOS 208 and now 209, there is no option that i can find to disable the initial Asus Logo...it was possible in 205, but not now. Any suggestions.

    EDIT: nevermind, the option is still there, they just moved it to another section of BIOS.
     
  2. spadesrtrump

    spadesrtrump Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Cant get the audio drivers to install for f8va-b1 and it seems the modem drivers, well at least that is what i suspect there are 2 pci drivers missing. arent installing i will send a screenshot if you want. Im having a heck of a time getting all my drivers to install can some1 lend a hand???
     
  3. spadesrtrump

    spadesrtrump Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
  4. Glock24

    Glock24 Notebook Geek

    Reputations:
    2
    Messages:
    77
    Likes Received:
    1
    Trophy Points:
    16
    reignofdragons,

    I never saw that option in the BIOS. My computer came with v206. I think the only way to get that option back is to downgrade to v205 or hack the BIOS with a BIOS editor.
     
  5. reignofdragons

    reignofdragons Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    Glock24

    The option still exists, but it's been moved.

    To show normal POST messages, enter BIOS

    Select "Boot" Tab
    Select "Boot Settings Configurations"
    Disable Quiet Boot

    well...this is how you do it in 209, might be there in 206.
     
  6. reignofdragons

    reignofdragons Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    this is not a big deal, but i seem to have lost one of my rubber feet (top near the optical drive)...how would i go about replacing it. It bugs me that it's gone XD
     
  7. E.B.E.

    E.B.E. NBR Procrastinator

    Reputations:
    1,572
    Messages:
    8,633
    Likes Received:
    4
    Trophy Points:
    206
    Check the ASUS eStore for the rubber feet. Rather than being sold separately, they may be included in a "miscellaneous set".

    Otherwise, call the ASUS service, David said on another thread that they may send you the rubber feet for free. Use a strong adhesive.
     
  8. reignofdragons

    reignofdragons Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    E.B.E - thanks for the information

    another question...anybody who went back to XP, is there a better profile monitor than the generic p4g posted on page one of this thread. The one posted doesn't allow me to change my brightness when plugged in (i'm having a weird problem where using AC lowers the brightness automatically).

    nevermind...i just used the ATK keys to raise my brightness.
     
  9. reignofdragons

    reignofdragons Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    5
    is anybody using Windows 7 x64 and installed the new 9.3 catalyst drivers for W7?

    I can't seem to install them. Tried (1) regular install (2) mobility modder modded it (3) tried to manually find it (in this case, i couldn't even find 3650).
     
  10. f8vaowner

    f8vaowner Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi there,

    I bought an F8va last year and put Win Xp on it. Everything is working, except for the IR port (not that big of a deal) and the e-sata port.

    I have been looking for an E-sata driver, but the only ones I could find were for a "JMicron_JMB360" controller. So when I try to install these, a message appears stating that such hardware has not been found.

    Does anyone else's e-sata port work in Win xp?

    Thank you very much. Any help is greatly appreciated :D.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page