Aspire 7720G major upgrade

Discussion in 'Acer' started by ttomorad, Jul 17, 2010.

  1. Airsoftlike

    Airsoftlike Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    what driver do you use for geforce 9650m gt? I have troubles using 342.xx and 341.xx drivers...context menus become black after installation..
     
    Last edited: Dec 13, 2020
  2. 7720ghelp

    7720ghelp Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I have been modifying a 7720g with the lots of help from this thread and I want to thank all of the contributors.

    I got everything working great and decided to to a format and fresh re-install of windows 7. After reformatting, the system would not post with both ram chips installed. It starts up fine with either of the 2GB sticks installed in the lower slot, and even on system memory with neither installed. However, if any stick is installed in the upper slot, it will not post, just a black screen. Before I did the format it always worked fine with the same 2 ram sticks.

    I did some googling and found that in some bios versions there is a setting that can enable or disable a DIMM slot by changing "memory settings" under the "advanced" tab in the bios menu (I believe the term they used was "Row is enabled"). I have tried NetRoller3D's bios v1.45 both the black and MXM editions, as well as Camiloml's from bios-mods version, but I can't find aything that allows me to change the state of a DIMM row.

    I have no idea why or how anything changed when I did the reformat. I did not change anything in the bios or flash to a different version until I started trying to solve the problem. Is it possible with this motherboard to access the settings I need to re-enable the second DIMM row?

    Thanks for any insight.

    Paul.
     
  3. 7720ghelp

    7720ghelp Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I forgot to mention in the previous post that when I used the "wmic" tool in windows on the advice of a post from another forum, it only gave information for a "BANK 0" with a 2gb capacity at location "DIMM 0" and did not mention the other bank. It is for this reason that I believe the slot is somehow "turned off".

    Thanks.

    Paul.
     
  4. Tarkonte

    Tarkonte Notebook Enthusiast

    Reputations:
    2
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    I don't know anything about wmic tool, but as far as I can imagine, this could be the only cause of the malfunction. Had you tried to re-enter the right info about both slots/banks?
    Anyway, I've broken my 7720G display screen (well, my little Rottweiler ran over the power supply cable pulling the computer down of the table...) and I'm not interested to fix it. I have two more laptops, newer and faster than 7720G and I don't use it anymore. If interested, I could send you free (only delivery costs) the whole package with 4GB RAM and new videocard and battery.
    Let me know, if interested, before I'll throw it in a waste dump.
    Bye
     
  5. 7720ghelp

    7720ghelp Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5

    Hi Tarkonte, thanks for the reply and the generous offer, you are very kind. I am definitely interested, but I am in Canada, I don't know how far that would be to ship. Could you send me an email at pdcontact@cogeco.ca?

    Thanks very much!

    Paul.
     
  6. 7720ghelp

    7720ghelp Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Sorry, I didn't answer your question. I don't know how to access the settings to enter the right information about the slots/banks, the "wmic" tool in windows seems to only be able to provide information about the memory, as far as I know it can't be used to change anything, but if anyone knows more I would appreciate any information.

    Cheers!

    Paul.
     
  7. 7720ghelp

    7720ghelp Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hi, don't mean to spam the forum, but does anyone have any advice for my problem?

    Thanks!

    Paul.
     
  8. downloads

    downloads Super Moderator Super Moderator

    Reputations:
    7,694
    Messages:
    8,699
    Likes Received:
    2,129
    Trophy Points:
    331
    Did you try reseting BIOS settings to default, to begin with?
     
  9. 7720ghelp

    7720ghelp Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hmm.. I actually did not. I installed several different versions, but I never did try the "reset to default" option. I will try this next time I'm at the computer and report back.

    Thanks for the suggestion!

    Paul.
     
  10. 7720ghelp

    7720ghelp Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Well I tried resetting the bios to default but the computer still won't post with a dimm in the top memory slot. Either dimm still works fine in the lower slot.

    Thanks for the idea anyway.

    Paul
     
Loading...

Share This Page