1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Aspire 5742 problem w/restoring to original settings

Discussion in 'Acer' started by Kit2594, Oct 26, 2011.

  1. Kit2594

    Kit2594 Newbie

    Joined:
    Oct 26, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    Massachusetts
    Hi,

    I have an Acer Aspire 5742z-4685 laptop w/Windows 7. When I got it I made the back-up disks immediately (like it suggest) so that I could restore it to the original settings in case I had a problem or it slowed down. It had finally slowed down lately so much so that I decided to use the disks to get it back to how it was when I got it. The 1st of the 3 disks went find, however part way threw the 2nd I got a message saying there was an error & it could not be completed.

    I exited out of the message & it brought up a black screen that says “Windows Boot Manger” at the top.

    Then it is followed by:

    “Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

    1. Insert your Windows installation disc and restart your computer.
    2. Choose your language settings, and then click “Next.”
    3. Click “Repair your computer”.

    If you do not have this disk, contact your system administrator or computer manufacturer for assistance

    Status: OxcOOOOOOf (note: these many be zero’s, not sure)

    Info: the boot selection failed because a required device is inaccessible.

    ------------------------------------------------------------
    I’ve tried everything I can think of but can’t get it to boot up. When I press Esc & then F2 I get to the SetUp Utility, but can’t do anything from there to get it to boot up. I don’t know that much about using this utility so there maybe something that someone can suggest. When I exit this utility it brings me right back to the Windows Boot Manager. This laptop did not come with any disks at all.

    Does anyone know of any way I can get the laptop working again? Does Acer sells the disks to restore their laptops?

    Thanks for any help,
    Kit
     
  2. namaiki

    namaiki Super Moderator Super Moderator

    Joined:
    Dec 28, 2005
    Messages:
    5,904
    Likes Received:
    21
    Trophy Points:
    206
    Location:
    Sydney, Australia
    Maybe you can try make a copy of DVD disc 2 if you have another computer that can read the disc.
     
  3. Full-English

    Full-English Notebook Deity

    Joined:
    Aug 17, 2008
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    55
    If you can't copy the disk that doesn't work, have you tried recovering the system directly from the recovery partition, if you press ALT+F10 when the machine starts up, on the BIOS screen, this should (as long as the recovery partition hasn't been messed with) initiate the erecovery.

    If this fails, there is another way to make the machine work.


    In the thread I've linked below, you can download a copy of Windows SP1, follow the guide in the thread and you should have a working copy of windows. It's all legal, just use the key from your machine. None of the drivers or programs that acer provide are with this obviously so would need to be installed manually.

    http://forum.notebookreview.com/win...-digitalriver-windows-7-sp1-13-languages.html
     
  4. ph13rwun

    ph13rwun Newbie

    Joined:
    Oct 30, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    The key that's used on an OEM install of Windows is different from the one on the bottom of the unit. The one on the bottom of the unit will work, but if you want to keep using the same activation and key use Activation Backup and Restore. It was designed for Vista but works perfectly on 7. I've used it myself on my 5741Z earlier this year and I've got no problems. You run it before you format and extract the key and activation. After installing with the key that was recovered, run it again to restore the activation.

    http://directedge.us/content/abr-activation-backup-and-restore

    Since the recovery partition isn't really needed anymore, I repartitioned and reclaimed the space that it used.

    After the clean install, I did have one quirk with the touchpad driver. It would pop up a tutorial if I touched the upper right corner in a certain way. I had to go into the mouse properties and disable that gesture to get that to stop.
     

Share This Page