Area 51M R2 Time Spy and Fire Strike scores low

Discussion in '2015+ Alienware 13 / 15 / 17' started by jpowell490, Feb 22, 2021.

  1. jpowell490

    jpowell490 Notebook Evangelist

    Reputations:
    114
    Messages:
    378
    Likes Received:
    100
    Trophy Points:
    41
    Hey all,

    My brand new Area 51M R2 seems a bit low in performance on the benchmarks.

    I am running with just the stock configuration. It is pulling around 10783 on Time Spy and 21734 on Fire Strike. It seems at least a couple of thousand below normal. Any ideas? All drivers should be up to date.

    Thanks,
     
  2. Muezick

    Muezick Notebook Evangelist

    Reputations:
    58
    Messages:
    402
    Likes Received:
    167
    Trophy Points:
    56
    You may want to list the specs of your system and whether or not those are over all scores, CPU scores or GPU scores.

    There are several "Stock" configurations floating around.
     
  3. jpowell490

    jpowell490 Notebook Evangelist

    Reputations:
    114
    Messages:
    378
    Likes Received:
    100
    Trophy Points:
    41
  4. Papusan

    Papusan TURDBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    34,535
    Messages:
    27,546
    Likes Received:
    51,763
    Trophy Points:
    931
    Some numbers to compare with.
    Alienware Area-51m R2 Review by Spartan

    https://www.hardwareluxx.de/index.p...im-test-mehr-leistung-geht-nicht.html?start=8

    Here is a new one as you with too low scores but with the weaker 2070 Super. Maybe Dell screwed up latest batch with models http://forum.notebookreview.com/thr...2-owners-lounge.832848/page-282#post-11080055


    Be sure you use max performance power plan/settings in Windows + NCP.
     
    Mr. Fox and jpowell490 like this.
  5. jpowell490

    jpowell490 Notebook Evangelist

    Reputations:
    114
    Messages:
    378
    Likes Received:
    100
    Trophy Points:
    41
    Papusan,

    I was afraid of something like that, but needed some input haha. Christ, if they did, I give up on Alienware. If I have to send this back too, I'm done. It's great and fast, has 0 issue running any game so it's strange. Any particular place I should look for the settings?

    The score was higher with the non overclocked settings. I overclocked it to the 2nd pre-loaded setting and it was SLOWER than non overclocked. Weird.
     
    Papusan likes this.
  6. jpowell490

    jpowell490 Notebook Evangelist

    Reputations:
    114
    Messages:
    378
    Likes Received:
    100
    Trophy Points:
    41
    Well I just found one thing. I went into the Bios and the performance options, overclocking was disable. It's supposed to be enabled from the factory. So I enabled it and we'll see what that changes.
     
  7. jpowell490

    jpowell490 Notebook Evangelist

    Reputations:
    114
    Messages:
    378
    Likes Received:
    100
    Trophy Points:
    41
    That didn't make any difference unfortunately.
     
  8. Papusan

    Papusan TURDBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    34,535
    Messages:
    27,546
    Likes Received:
    51,763
    Trophy Points:
    931
    Hi. Nvidia control panel (NCP) Power management mode = Prefer Maximum Performance. Texture filtering - Quality = High Performance. V'sync = OFF. Use Windows power plan = High performance.

    Maybe test out with same nvidia drivers as Spartan. I think its Dell drivers. But not 100% sure (see link from 3Dmark regarding Nvidia driver used). The result pict below is the same as from this link https://www.3dmark.com/spy/13296353

    Run with Open hardware monitor open and compare results and temps. Post screenshoots as pict. And don't look you blind on the numbers in the red box in HW monitor. It show just single core boost.
    [​IMG]
     
    Last edited: Feb 22, 2021
    Normimb and jpowell490 like this.
  9. jpowell490

    jpowell490 Notebook Evangelist

    Reputations:
    114
    Messages:
    378
    Likes Received:
    100
    Trophy Points:
    41
    Ok, so I adjusted the above settings in Nvidia Control Center and it made zero difference. I finally made a custom overclock, left the CPU as it was stock and adjusted the video card to run just a bit over. That resulted in 11k. I believe my roadblock is the 16gb of single channel ram that was installed at the factory. Spartan has XMP Ram and 32gb @ 3200mhz.

    Getting ready to order some from Amazon. Would you go 64gb @ 2933mhz or 32 @ 3200mhz?
     
  10. Papusan

    Papusan TURDBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    34,535
    Messages:
    27,546
    Likes Received:
    51,763
    Trophy Points:
    931
    Hmmm. Doesn't you have 2x8GB Samsung DDR4 @ 2 926 MHz. Aka both slots filled? Check what you can see in Cpu-Z memory tab. I'm sure the sticks should be in dual channel mode.

    Those ram sticks shouldn't kill the Cpu performance (physics tests).
     
    jpowell490 likes this.
Loading...

Share This Page