Area 51m install windows 10

Discussion in '2015+ Alienware 13 / 15 / 17' started by xMAXIMUSx, Jan 31, 2020.

  1. xMAXIMUSx

    xMAXIMUSx Notebook Consultant

    Reputations:
    111
    Messages:
    211
    Likes Received:
    45
    Trophy Points:
    41
    Hello got new 51m pulled 2 drives out of old m17 to raid 0 in 51m, now trying to use os recovery says cannot detect network, so i use intall usb from older m17 but windows cannot even see the raid config in set up altho the 2 drives show up in bios

    i've tried f9 reset and recreating raid strie clueless as to why the drives are not found?
     
    Mr. Fox likes this.
  2. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    33,079
    Messages:
    36,462
    Likes Received:
    59,998
    Trophy Points:
    931
    When you remove drives from a RAID membership by physically detaching them from the computer without using RST to break the membership first, I have often found the only way to make them visible again is to boot from Windows installation media, or in Safe Mode with command prompt, and run a Diskpart 'clean' operation on each drive that was part of the membership. That should make them visible again. The same scenario was true of removing an mSATA from an RST Drive Acceleration configuration. The mSATA would seem like it was dead if you didn't do that. In fact, I know of a couple of folks that replaced perfectly fine HDDs and SSDs that seemed like they were totally dead because of this.
     
    Papusan, MogRules and xMAXIMUSx like this.
Loading...

Share This Page