Area 51m How to turn off AutoScroll when scrolling through lots of files?

Discussion in 'Alienware' started by sasman1964, Apr 7, 2020.

  1. sasman1964

    sasman1964 Notebook Enthusiast

    Reputations:
    10
    Messages:
    17
    Likes Received:
    10
    Trophy Points:
    6
    Hi
    I have had my Area 51M just over a month and it is working flawlesly ..The only thing i dont like about it is When i am scrolling through files in file manager after a few presses of the track pad button it auto scolls..I cannot work out how to turn it off..
    There must be some setting somewhere.. i have tried it with a mouse and it does not happen with a mouse only on the trackpad..I have deleted the drivers then reinstalled i have installed precision drivers did not make any difference.. I have done a total fresh windows 10 install but the autoscroll still there ...Any suggestions?

    Thanks

    Rob
     
  2. Spartan

    Spartan Super Tweaker

    Reputations:
    27,138
    Messages:
    22,009
    Likes Received:
    33,408
    Trophy Points:
    931
    Did you try turning off these 2 options?

    Alienware Pointing Devices

    24.png

    Also while you're there, I recommend turning off the Zoom gesture. I find it very annoying when I'm trying to scroll up and down on a webpage sometimes it accidentally things I'm activating the pinch to zoom gesture and ends up zooming
     
    sasman1964 likes this.
  3. sasman1964

    sasman1964 Notebook Enthusiast

    Reputations:
    10
    Messages:
    17
    Likes Received:
    10
    Trophy Points:
    6
    Yes i have tried both those options..but they only seem to control 2 finger scrolling ..It only happens when i press the left trackpad button if i hold the left button down for more than a few seconds the auto scroll comes on...Its as though windows knows that if i click and hold for more than a few seconds it knows to hold down the button ?
     
  4. Spartan

    Spartan Super Tweaker

    Reputations:
    27,138
    Messages:
    22,009
    Likes Received:
    33,408
    Trophy Points:
    931
    Just tried it on mine and holding down the left trackpad button didn't do anything.


    Can you go to Device Manager > Mice and other pointing devices > right click on Touchpad > Properties > Driver tab and verify that you have the Touchpad Driver v19.5.17.13?
     
    sasman1964 likes this.
  5. sasman1964

    sasman1964 Notebook Enthusiast

    Reputations:
    10
    Messages:
    17
    Likes Received:
    10
    Trophy Points:
    6
    Thanks for quick reply .I just checked and it is Driver v19.5.17.13 :( ...I have just also tried it without pressing the left trackpad button if i touch and hold the touchpad it does the same
     
  6. Spartan

    Spartan Super Tweaker

    Reputations:
    27,138
    Messages:
    22,009
    Likes Received:
    33,408
    Trophy Points:
    931
    I am out of ideas at this point. The only thing I can help you with if you want me to login to your laptop via TeamViewer and have a look and verify all settings + drivers.
     
  7. sasman1964

    sasman1964 Notebook Enthusiast

    Reputations:
    10
    Messages:
    17
    Likes Received:
    10
    Trophy Points:
    6
    Thank you ..i have spent weeks on this problem and you have helped me fix it...I went into device manager and even tho it was the latest driver i have deleted it and reinstalled the latest driver..and it has fixed the problem :).. i do not understand why it fixed it because i did a reinstall before and the problem was still there...Thanks Spartan
     
    jclausius and Spartan like this.
  8. Spartan

    Spartan Super Tweaker

    Reputations:
    27,138
    Messages:
    22,009
    Likes Received:
    33,408
    Trophy Points:
    931
    Superb!!! So glad to hear this!
     
    sasman1964 and jclausius like this.
Loading...

Share This Page