Area 51 m17x bios 306 or better?

Discussion in 'Alienware Area-51/Aurora and Legacy Systems' started by beertech, Aug 10, 2015.

  1. beertech

    beertech Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    6
    looking for the system bios 306 or higher for my Area 51 m17x. im having an issue of the gpu fans not spinning at all with 9800m gt. yet when I put my 8700m gt card in the fans work fine..
     
  2. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    Did the M17x ever come with a 9800m GT? If not, though this is an older model AW, it could be related to Scenario 3 on this page.

    http://www.mxm-upgrade.com/Uniwill.html

    If you really want the 9800m gt but can't get the fans to react you could always hard wire them to a constant source. I assume they are 5V fans so you may be able to solder to the internal usb pins. You could also just grab and try a 3800m as they seem more reliable and are cheap these days.
     
  3. beertech

    beertech Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    6
    Yes, definitely can use 9800m gt. It even has the old alienware part numbers "MOBL-VN****FOXCON". Card has Asus vbios along with the motherboard. My 8700m gt has similar part numbers with Asus vbios.
    My system bios is ver.306. AFAIK that's the latest and should support 8800m gtx and 9800m gt.
    Where I'm getting stuck is 9800m gt fans refuse to spin. Drivers load fine and I've tried 174** to 327.** but fans don't start.
    I've repasted, reseated, replaced fans and yet the 8700m gt works perfectly with no issues .
    I'm wondering if the bios update was borked before the system got to me. Why else would one GPU not work and they both use the same fan.
     
  4. katalin_2003

    katalin_2003 NBR Spectre Super Moderator

    Reputations:
    9,605
    Messages:
    5,662
    Likes Received:
    389
    Trophy Points:
    251
  5. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    Did you read the link I shared about the card's VBIOS not working properly with the computer's BIOS to report temperature? When you run a tool like HWMonitor does it properly report the temp of the card?

    You say the 9800m GT was a factory option though for the M17x so perhaps it does just need a BIOS update.
     
  6. beertech

    beertech Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    6
    Yes, gpuz and nvidia inspector both monitor my temps and even though the card goes to 2d clocks temps rise because of the lack of fans.
    I've also used nibitor and nvflash and have been testing different vbios.

    Thank you very much! I'll be flashing tonight and hopefully have some good news to report back with.

    Well, I successfully flashed bios twice, but my single 9800m gt fan refuses to start. I can hear a slight electrical whine coming from the fan though. I removed the yellow and blue wires from fan header. Doing that the fan goes straight to 100% on. I'd rather not have to do that though.
    I'm starting to think the motherboard is the culprit...anyone have this happen to them?
     
    Last edited by a moderator: Aug 11, 2015
  7. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    If your mobo was the issue though I don't see why swapping in the older card would work and the newer one won't. I would still place my money on compatibility between the card's VBIOS and mobo.

    I did do 15 or so minutes of google-ing to try to help you. Saw a few say newer Nvidia drivers caused their games to run hot with the M17x & 9800GT back in the day. One guys said his was doing fine with 180.48. Maybe try these? http://www.nvidia.com/object/winvista_x64_180.48_whql.html
     
  8. beertech

    beertech Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    6
    Yeah driver loaded up fine. Tried multiple drivers on vista 32/64 and windows 7 64. GPU fan does not spin at all. I have 3 GPU heatsink/fans and none of the fans spin.
    Im starting to agree with the vbios compatibility.
    Does anyone have a vbios to share? Either 9800m gt or 8800m gtx from an alienware area 51 m17x?
     
  9. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    From what I read the drivers loaded fine for all but some stuck to older drivers for better cooling. Perhaps their fans were not kicking on either and they didn't realize. May be worth a try for the older driver.

    As far a VBIOS goes:

    http://www.techpowerup.com/vgabios/...r=&model=9800+GT&interface=&memType=&memSize=

    Though the 9800GT was a popular card so you will have to do your best to match up whats an mxm and whats a desktop card based on the memory & clock specs of a stock mxm 9800
     
  10. usmc1488

    usmc1488 Notebook Evangelist

    Reputations:
    83
    Messages:
    679
    Likes Received:
    12
    Trophy Points:
    31
    Not sure why the fans arent turning on. I did have the same issue when I ran the 280s in the old girl. Just hard wire the fans like I did to make them always on. The M17x needs all the cooling it can get anyway. I miss my rig. The Area 51 M17X was the last of the REAL Alienwares before Dell purchased them. Such a great system!!!1
     
Loading...

Share This Page