AORUS 15P YD - Fusion settings don't stick after reboot

Discussion in 'Gigabyte and Aorus' started by santimaster2000, Nov 30, 2021.

  1. santimaster2000

    santimaster2000 Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    8
    Trophy Points:
    16
    Basically that's it, I've tried both version 21.10.19.03 and 21.10.19.03, it's the same, I set a profile with white static backlight, works OK, but after I reboot, and log back into windows, it goes back to default wave/RGB.

    Any ideas would be helpful !
     
  2. Hookee

    Hookee Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    2
    Trophy Points:
    6
    Hello, I registered an account to reply to you here. This is the only post that I could find on the internet about this issue.

    Even after updating the control center to the latest version it will not save settings after reboot. (or anytime you open that app again)

    I have found that if you open control center and then set the settings that you want (fans, keyboard color) and then close the app. After setting the settings that you want, you need to go to task manager -> start up tab -> disable fusion from starting at startup.

    This will solve the problem, but you also loose a little functionality when on battery but again this is not a laptop that lasts more than two hours on battery anyways.

    When you open control center again anytime expect your settings to be wiped out and make sure that you set them correctly before closing the control center again.

    I have submitted this to gigabyte support team already, but have yet to hear a response from them. I ask that you also submit a ticket to gigabyte in hopes that it will force them to put out an update for control center so that it saves our settings.
     
    Yllier Feri and santimaster2000 like this.
  3. topotonto

    topotonto Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    5
    tried
    tried this solution, but I doesn´t work for me here.. fusion is disabled but even though, keyboard revers to static after boot. No idea why..might be a service installed independently of the interface??
     
    santimaster2000 likes this.
  4. topotonto

    topotonto Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    5
    correction... It did work, implementing a little change. I´ve found that there is another program that loads on startup called osdwindow.exe that is the service for the control panel. When you click on the controlcenter icon on the desktop it call another exe called showap, that I guess is only a fancy way to call up the frontend. Disabling both fusion and osdwindow items on the startup section of task manager solved the issue. problem is then that you cannot call the control center from the desktop icon, so I´ve created a new one that points directly to the osdwindow.exe file and problem solved, If I want to change any fan setting or whatever I cann use the controlcenter app, but avoiding it to load on the startup prevents the keyboard settings to reset. Nasty workaround but definitely better than the awful app that gigabyte is asking as to load on every startup. Hope this helps.
     
    santimaster2000 likes this.
  5. santimaster2000

    santimaster2000 Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    8
    Trophy Points:
    16
    So, what's the consensus on this ? Software or hardware issue ?
     
  6. Yllier Feri

    Yllier Feri Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    6
    Happy to find a thread about this issue :)

    Looks like it got addressed on the latest version of Control Center v[21.12.07.01] released on 2021/12/07 it retains RGB settings between reboots but not when you unplug it and plug it back in, it still seems to go back to wave mode. Hopefully that will get fixed too!
     
    santimaster2000 likes this.
  7. santimaster2000

    santimaster2000 Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    8
    Trophy Points:
    16
    Thanks ! Yeah, 21.12.07.01 fixes my issue, I had already figured out how to fix the one you're having when you unplug and re-plug, go to the AI tab, I'm going to assume you have it set to "Off", click on the sun looking thingy right next to the off switch and uncheck the "Auto Enabled" box, that should get rid of your problem.
     
  8. gust0007750

    gust0007750 Notebook Consultant

    Reputations:
    96
    Messages:
    198
    Likes Received:
    7
    Trophy Points:
    31
    Found it thanks
     
    Last edited: Jan 22, 2022 at 3:33 PM
  9. Yllier Feri

    Yllier Feri Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    6
    Oh nice, thanks for sharing, I just tried that and it seems to work although not when I have AI set to "ON".
     
Loading...

Share This Page