Anyone gotten HP ENVY 15z-j000 to undervolt then reboot succesfully?

Discussion in 'HP' started by trinireddman, Jan 19, 2014.

Thread Status:
Not open for further replies.
  1. trinireddman

    trinireddman Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    I'm trying to undervolt my HP ENVY 15z-j000 with a8-5550m but everytime I think it is stable upon restart windows 8.1 crashes. I'm using amd overdrive which seems to work with my laptop.
     
  2. iain.lightbody

    iain.lightbody Notebook Guru

    Reputations:
    28
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    I'm using AMD overdrive with mine. I have only been able to undervolt it at 1400 Mhz and the turbo frequencies. 1400 was at 0.875V, Turbo Core boost level 2 at 1.0V, Turbo Core boost level 1 at 1.1V, and Turbo Core boost level 0 at 1.15V. Everything I've read says that you cannot undervolt the interval levels. That made me sad because my Llano setup would allow me to do so.
     
  3. trinireddman

    trinireddman Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5

    Thanks for the reply...I have tested similar voltages and its running stable but when I enable "Apply my last settings when system boots" in amd overdrive my hp restarts like 4 or 5 times until it clears that setting then boots normally with the default voltage. Also how is your machine with the 16gb of ram? Do you think adding 1866mhz ram running at 1600mhz would help performance?) And how about your hybrid harddrive how is your performance?

    I'm thinking of some mods to help cooling on this laptop and a way to fix the left front leg that is just floating in the air. If you have any ideas feel free to share.
     
  4. iain.lightbody

    iain.lightbody Notebook Guru

    Reputations:
    28
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    You might want to try a little higher voltage to see if that helps you when you "Apply my last settings when system boots". There is a possibility that the voltages are too low. When I bought the 16GB, I was hoping that the laptop would allocate more to the integrated video, but it didn't. I haven't really noticed much difference between the 6Gb and 16GB. There is a little more response, but it's not huge. I wouldn't even think about buying 1866Mhz memory as the A8 APU does not support it. You are better off with 1600Mhz with guaranteed low latancy timings. My timings with my G.Skill is suppose to be 9-9-9-24, but I ended up with 9-10-9-24 and it's at 1.35V, too. I really haven't noticed any increase in speed with the hybrid hard drive from my old 1TB Samsung Spinpoint M8 in my wife's Acer. Any game you load would be too big to be put in the 8GB of MLC it has.

    As for the cooling, I sent mine back as soon as I got it because it restarted on me a few times from overheating. They fixed it, and it's working fine now. I've never noticed the front leg in the air. I always have it on my lap.
     
  5. trinireddman

    trinireddman Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5

    I've noticed if I undervolt the three turbo cores boost levels: 2 = 1.0500, 1 = 1.1500, 0 = 1.2000 and I apply "Apply my last settings when system boots" when I restart I no longer have turbo core boost my top speed is 2100mhz. If I apply 2 = 1.0500, 1 = 1.1500 but leave boost level 0 default the laptop crashes on restart. Do you have turbo core boost at 3100mhz? could you test it for me please?

    I wanted the 1866mhz ram to work in case I later upgrade to a a10-5750m, I also would like to try adding a touch screen later to my laptop.
     
  6. iain.lightbody

    iain.lightbody Notebook Guru

    Reputations:
    28
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    My top speed is 2800 for some reason. The laptop only boosts 2 cores to 2800, though. When I'm folding, all cores go up to 2400. I thought that 3100 was only suppose to be for 1 core and only when a single threaded app was running.
     
  7. trinireddman

    trinireddman Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Well every time I try to undervolt the laptop crashes on restart....What os are you running windows 8.1? I fixed my woobly laptop by sanding off a mm from the front right leg.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page