Anyone else think the M17x wireless is crap?

Discussion in 'Alienware' started by Ethrem, Sep 13, 2009.

Thread Status:
Not open for further replies.
  1. Encephalon9986

    Encephalon9986 Notebook Enthusiast

    Reputations:
    3
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    There must be a service that take a while to start up thats holding everything up. Try booting your system and the start the task manager and see what service is taking a while to start. If its not needed go to the search bar in the start menu and type "msconfig" and stop that service from starting on boot. That should help your wireless connect fast as you want it too.
     
  2. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    I was thinking it was a service. I honestly think I'm going to just disable all the Alienware services... I've already got my AlienFX set how I want it and don't plan on changing it and I don't use any of the other features... And after the 3.5GB memory leak with alienfusion the other day... Over it.
     
  3. Encephalon9986

    Encephalon9986 Notebook Enthusiast

    Reputations:
    3
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    Yeah i forget what the service name was that was holding it up, but i know it was an Alienware one that was not important to be running. In windows 7 though, you do not have that problem at all.
     
  4. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    I didn't have that problem with Vista. In Windows 7, it started.
     
  5. tonytoff

    tonytoff Notebook Deity

    Reputations:
    39
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    30
    Yeah disable Command centre and the face recognition software then try it.

    Its always slow services holding up the connection at boot.

    I have an M17 and it connects instantly but I dont have much running at boot.
     
  6. Megacharge

    Megacharge Custom User Title

    Reputations:
    2,230
    Messages:
    2,418
    Likes Received:
    14
    Trophy Points:
    56
    I like this broadcom Wifi, works great for me.
     
  7. BatBoy

    BatBoy Notebook Nobel Laureate

    Reputations:
    7,395
    Messages:
    7,964
    Likes Received:
    25
    Trophy Points:
    206
    I noticed that under Vista 64 my wifi connection takes several seconds before it shows as being connected in the task tray upon system boot up.

    I use CCleaner (easy access to startup items) and disabling the following startup items corrects this and startup is considerably faster:

    LaunchCC.exe
    Launch.exe

    Both are part of the AW OSD software. Hopefully they will correct the delay with the next update. In the meantime, I have them both enabled since I want OSD functioning - just have to accept the slight delay.
     
  8. tonytoff

    tonytoff Notebook Deity

    Reputations:
    39
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    30
    So is the M17X wireless card inferior to the Intel 5300 as found in the M17? on paper that is!
     
  9. Joebarchuck

    Joebarchuck Notebook Virtuoso

    Reputations:
    881
    Messages:
    2,246
    Likes Received:
    0
    Trophy Points:
    55
    I don't think I've ever had better WIFI on a laptop.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page