Any way to disable GPU Boost on GTX1060?

Discussion in 'Sager and Clevo' started by UzY3L, Oct 24, 2019.

  1. UzY3L

    UzY3L Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Hello,

    I'm looking for a way to disable GPU Boost on my Clevo P775TM1-G which has a GTX 1060 in it.

    The reason I want this is that I have no need for the extra power. I have a huge backlog of old games for which this card is way more than enough for 90FPs, even at stock clocks.

    GPU boost however sees temp overhead and goes to 1950MHz on the core clock which uselessly drives the temps and also the noise from the fans way up.

    I've tried every piece of software out there and nVidia Profile inspector is the only one who did anything, as in it managed to keep the clock at 1702MHz which is still 300MHz too much. V-Sync doesn't help as again, GPU Boost does its "magic" and keeps the card at 1950MHz at all times in games.

    Can anyone help me with either disabling GPU Boost or forcibly keeping the GPU clock at its stock speed at all times?

    Thank you!
     
  2. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    804
    Messages:
    2,487
    Likes Received:
    2,342
    Trophy Points:
    181
    You can use the voltage/frequency curve editor in MSI Afterburner (Ctrl+F) and either lock it at one point (L), or flatten the curve past that point, and hit apply. Both will accomplish the same thing, which is prevent the GPU from boosting past that voltage/frequency point, but with a locked curve the GPU will not downclock at idle.
     
    Vasudev likes this.
  3. UzY3L

    UzY3L Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Only options available in MSI Afterburner are Core and Memory clocks. If I set the core clock all the way back, it still boosts. Even if every option is turned on in MSI Afterburner, I still don't get access to voltage.

    The same with most other software I've tried, including XOC, EVGA Precision, something from Asus etc.
     
  4. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    804
    Messages:
    2,487
    Likes Received:
    2,342
    Trophy Points:
    181
    I suggest reading my post again and paying attention to the hotkeys I listed...
     
    UzY3L likes this.
  5. UzY3L

    UzY3L Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    That was a lot of work but simple and effective. Sorry, I was too caught up in disappointment from not finding a solution, to properly read what you wrote. Thank you very much for your help!

    I barely hit 50C now and the system runs quiet also. Thanks again for your help! I haven't been able to find this anywhere else on the web, related to disabling GPU Boost at least.

    Cheers!
     
    Last edited: Oct 25, 2019
    4W4K3 and yrekabakery like this.
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,290
    Messages:
    52,307
    Likes Received:
    14,976
    Trophy Points:
    931
    Have you looked in the nvidia control panel at the power options?
     
  7. UzY3L

    UzY3L Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Yes. It was set at Optimal Power and also PCIe power settings in windows power plan is set the Max power savings for both battery and plugged in. GPU Boost simply ignores this. Don't get me wrong, it's a great option to have, on a desktop. On a mobile system with limited cooling and the fans being so close to you, not so much.

    yrekabakery's sollution works and even though it takes about 10min to set every single square to my desired frequency, it works and that's what I needed so I can play games from years ago without the GPU thinking I need 400FPS :)
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,290
    Messages:
    52,307
    Likes Received:
    14,976
    Trophy Points:
    931
    You can save it once set.
     
  9. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    804
    Messages:
    2,487
    Likes Received:
    2,342
    Trophy Points:
    181
    An FPS limit would’ve been a more elegant solution. ;)
     
    UzY3L likes this.
  10. UzY3L

    UzY3L Notebook Enthusiast

    Reputations:
    0
    Messages:
    10
    Likes Received:
    2
    Trophy Points:
    6
    Followed your advice. Thank you!

    I've tried setting the FPS limit in Rivatuner and it works for its intended purpose, but GPU Boost still keeps the card at 1950MHz. Tried a combination of this + V-Sync set from 144Hz to 60Hz and still, GPU Boost does its thing. Your solution with MSI Afterburner of flattening the curve works flawlessly :)
     
Loading...

Share This Page