AMD Radeon 6630M? Overclockable?

Discussion in 'Gaming (Software and Graphics Cards)' started by beomsu21, Apr 22, 2011.

Thread Status:
Not open for further replies.
  1. darxide_sorcerer

    darxide_sorcerer Notebook Deity

    Reputations:
    716
    Messages:
    1,347
    Likes Received:
    2
    Trophy Points:
    56
    i'm still using 11.9. at some point, i tried what i think was 13.6beta2 but for a reason i can't clearly remember now (maybe it was not stable enough in BF3), decided to move back to 11.9.
     
  2. martino

    martino Notebook Enthusiast

    Reputations:
    0
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    16
    OK, I'm currently on 12.11 with overclocks at 725/950/904 and haven't had a crash so far. Performance is about the same as what I used to have with 11.9 using the same numbers. I'll try to move up to 13.1 tonight if I won't be feeling too lazy...
     
  3. darxide_sorcerer

    darxide_sorcerer Notebook Deity

    Reputations:
    716
    Messages:
    1,347
    Likes Received:
    2
    Trophy Points:
    56
    ^ DAT OVERCLOCK :D
    is that with your VAIO SA?

    my 725/945/904 was working stable-ish for a while (with intermittent crashes here and there), but it became increasingly unstable in the last couple of months. i know only overclock to 550/840/900. with 13.6b2, i also used the -xcl switch with MSI Afterburner to get the overvolt functionality back. and now i remembered why i uninstalled 13.6b2. it used to give me BSoD randomly. hopefully, the new AMD drivers (to be released today or tomorrow) will fix that.

    you are using Leshcat's drivers, right? does the SPEED/STAMINA switch work okay for you? how about the brightness control functionality with Fn+F5/F6?
     
  4. martino

    martino Notebook Enthusiast

    Reputations:
    0
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    16
    Yeah, that's my SA.

    I'm currently on Leshcat's 12.11, as I still haven't had time to try the -xcl trick with 13.1 or 13.4. The graphics switch works fine, although I don't use it that much. Brightness also works fine, however you have to use Leshcat's brightness tool to get it working (option A did it for me). I had a similar problem with 13.6b2. It would BSoD on its own, but also when I used the graphics switch.

    Overclocks depend from machine to machine. I always used these settings and I stick to them. Occasionaly they will cause the graphics adapter to stop responding and I need to take them a bit lower, but that's rare. Have you tried a voltage of 903? Personally I think 904 is a bit on the high side, but 903 might just work for you.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page