Alternative Randomness - The Neu-Clique

Discussion in 'Off Topic' started by 2.0, Jan 14, 2012.

  1. Fishon

    Fishon I Will Close You

    Reputations:
    7,825
    Messages:
    1,334
    Likes Received:
    6,298
    Trophy Points:
    531
    [​IMG]
     
    Nick likes this.
  2. killkenny1

    killkenny1 Too weird to live, too rare to die.

    Reputations:
    7,595
    Messages:
    4,594
    Likes Received:
    9,135
    Trophy Points:
    581
    Fix your damn links!!!
    :D
     
  3. Fishon

    Fishon I Will Close You

    Reputations:
    7,825
    Messages:
    1,334
    Likes Received:
    6,298
    Trophy Points:
    531
    Workin' fine over here. Fix your darn browser! :vbwink:
     
  4. killkenny1

    killkenny1 Too weird to live, too rare to die.

    Reputations:
    7,595
    Messages:
    4,594
    Likes Received:
    9,135
    Trophy Points:
    581
    Nope, it's definitely something on your end...

    upload_2018-11-29_22-33-33.png

    upload_2018-11-29_22-33-55.png

    upload_2018-11-29_22-34-18.png

    Screenshot_2018-11-29-22-28-06.png
     
  5. Fishon

    Fishon I Will Close You

    Reputations:
    7,825
    Messages:
    1,334
    Likes Received:
    6,298
    Trophy Points:
    531
  6. killkenny1

    killkenny1 Too weird to live, too rare to die.

    Reputations:
    7,595
    Messages:
    4,594
    Likes Received:
    9,135
    Trophy Points:
    581
    FYFI
    *sigh* can't even quote worth a damn...

    But, I do own an impressive P3D add-on collection ;)
     
    Fishon likes this.
  7. killkenny1

    killkenny1 Too weird to live, too rare to die.

    Reputations:
    7,595
    Messages:
    4,594
    Likes Received:
    9,135
    Trophy Points:
    581
    Finally got around installing new SSD I bought a couple of weeks ago.
    For some strange reason, I cannot install none of the Windows OS except for 7. Tried 8, 8.1, 10. Install process goes fine, but then it hangs at boot after install, can't even reach OS setup stage (account, wi-fi, etc.). Reinstalled all of them a few times, and every time same thing...
    I did manage to complete the OS setup a couple of times, but then OS just hangs a couple of minutes after boot up. When hooking up as a USB drive, SSD runs fine.
    For now installed Windows 7, and to quote Todd Howard, "it just works". Zero problems whatsoever. Installed most of the drivers, few programs, everything is fine and dandy.
    Does my new SSD try to tell me something? Namely, not to install latest MS OS? :D

    Gonna try putting it in a different PC tomorrow later today. See if I can install any of the Windows OS apart from 7 (and maybe try installing Linux). If same happens, I should probably ask for a new unit...
     
  8. killkenny1

    killkenny1 Too weird to live, too rare to die.

    Reputations:
    7,595
    Messages:
    4,594
    Likes Received:
    9,135
    Trophy Points:
    581
    So everything works fine on my old laptop. Put the SSD into it, installed Windows 8 Pro, did that Windows 10 upgrade thingy, which still works, and then did Win 10 Pro clean install. Everything worked fine.
    Put SSD back into desktop, and again same issues...
    Should probably check BIOS boot options... Maybe problem is there somewhere. For now will continue using old SSD with Win 7 Pro install...
     
  9. killkenny1

    killkenny1 Too weird to live, too rare to die.

    Reputations:
    7,595
    Messages:
    4,594
    Likes Received:
    9,135
    Trophy Points:
    581
    It was the motherboarding wifi card...
    Works all fine now...
     
    JeanLegi and Fishon like this.
  10. Tinderbox (UK)

    Tinderbox (UK) Sir Pumpkin Longshanks

    Reputations:
    4,515
    Messages:
    8,421
    Likes Received:
    2,982
    Trophy Points:
    331
Loading...

Share This Page