Alieware 17 R1 Boot Issue

Discussion in 'Alienware 17 and M17x' started by Rao, Jul 16, 2018.

Thread Status:
Not open for further replies.
  1. Rao

    Rao Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys,

    I have the Alienware Ranger and some while ago it started running into issues. Initially, windows would crash if I played games excessively or streamed videos for long durations (Being in a hot country like India didn't help the overheating). However, once cooled, it would start again.

    Anyway, I had given up on the laptop for a while. I was told the issue is with the GPU and that needed to be replaced. I'm looking forward to get my laptop fixed maybe even get it upgraded. But I just need some help since Aliewnares are not too common in this country and I trust the views of people on this forum more than anyone here.

    Situation as of this moment:

    Screen won't turn on at all. CPU fan turns on, so do the lights (minus the mouse). I can toggle Caps Lock on/off ad thats it. I tried to do the ePSA test using the Fn button, it worked once, showed everything was fine (attaching a screenshot). But now even that wont show up. the screen just stays black.

    I scoured the forums here and noticed some other people had similar issues with certain cards with win10. I have a 770M GPU and had win10 installed. I would hear the 8 beeps as the others too but I don't hear the beeps anymore either. And as I mentioned, the ePSA test mentioned the scree was fine.

    I tried to take out the GPU and start it without, still no luck.

    Would love to hear your inputs. Please let me know if there's any other information I can provide.

    Thanks![​IMG]


    EDIT: Since my last post, I managed to get it up and running for a while by disabling secure boot and fast boot. Funnily, taking out the GPU doesn't start up the screen at all (I thought integrated graphics would work. Some keys and not working, they randomly come on.
    My system stopped booting up, it either conks off at some point during boot at no specific time. Or it shows the blue screen saying I need to use recovery. Got it running on safe mode for a while. Since I can't use temp reading software, I've been manually checking the GPU and CPU, the CPU still gets hotter than the GPU. It's strange.
     
    Last edited: Jul 17, 2018
Loading...
Thread Status:
Not open for further replies.

Share This Page