Alienware M18xR2 - Weird "green lines" on screen

Discussion in 'Alienware 18 and M18x' started by Vahal, Sep 20, 2021.

  1. ssj92

    ssj92 Neutron Star

    Reputations:
    2,406
    Messages:
    4,400
    Likes Received:
    5,594
    Trophy Points:
    581
    I ordered one for my M15x. Good luck to us :cool:
     
  2. Vahal

    Vahal Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    I receive my M4000M and it is not new, it is already used.

    To plug it in my m18xR2, i had to :
    - take back the x-bracket from one of my 7970m (it was glued, so not as easy as i thought)
    - take back the black strip from the heatsink and remove all the glue

    On the first boot (in PEG, not SG), Ubuntu boot, and M4000M was detected.

    I am on A11 unlocked bios, and i wanted to try to enable legacy rom in boot options, and now, I have 8 beeps (not 7) and no boot screen, so I can go into bios anymore :(

    Just because i set legacy rom from enabled to disabled ?
    I saw previously that disable legacy rom create some visual glitch on bios screen, that's why I used to enable it.

    I tried to reset CMOS by unplugging adapter and battery and push power button for 30 sec, but still no boot..

    Any idea ? Everything was working fine on the first boot, no artifact, no freeze... I rebooted a few times and I had absolutely no problem, until I change the legacy option, and just after that, no boot anymore.

    Edit : I will try the advanced reset cmos :
    Disconnect AC adapter
    Remove system battery
    Remove bottom cover
    Disconnect CMOS (coin cell) battery
    Ptess power button 30 seconds
    Reconnect CMOS battery
    Connect AC adapter
    Power on - if you get 5 beeps, don't panic... This is common. Power off and on again and you should be fine.
    F2 to enter BIOS. Set date/time, any custom settings (be sure to leave Non-Turbo Flex Support "Disabled")
    F10 to save and exit setup
    Power off
    Reinstall bottom cover and battery

    Edit 2 : CMOS reset worked, so i put it in SG + legacy, and it boots normaly.

    Edit 3 : I only had to uninstall mesa-vulkan-drivers on ubuntu used for amd gpu, but after that, I can say that it's almost plug & play. And this confirms that my m18xR2 MB is ok, it was really both 7970m that were bad.

    Thank you for all your advices. Maybe I will buy a keyboard someday, but not at 100$, and I don't find cheaper, even in QWERTY.
     
    Last edited: Oct 10, 2021
  3. nforce4max

    nforce4max Notebook Consultant

    Reputations:
    4
    Messages:
    192
    Likes Received:
    31
    Trophy Points:
    41
    For the keyboard just keep an eye out as it is not unique to this machine and several others used it as well M17X R1 on through to the R4. I wouldn't pay $100 but sometimes one can get lucky.
     
Loading...

Share This Page