Alienware m18xr2 gtx980m help

Discussion in 'Alienware 18 and M18x' started by NODicce, Jan 31, 2018.

  1. NODicce

    NODicce Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    Last edited: Jan 31, 2018
    Prema likes this.
  2. NODicce

    NODicce Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    and @Raidriar the exact method i have done to test again is

    1.reboot to safe mode
    2.DDU clean and restart to safe mode
    3.install nvidia driver 387.98 custom/clean install.
    4.reboot
    5.bios => windows splash screen => black screen on login with sound
    6. reboot

    7. restart from begining with 390.77 drivers instead with same outcome
    8. revert back to Mr.fox modded 345.20 driver
    9. reboot and works fine.

    also is there a way to add attachements to this? i have pictures of bios, nvidia control center and nvidia driver in device manager.
     
  3. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,235
    Messages:
    4,886
    Likes Received:
    3,203
    Trophy Points:
    331
    Then I have no idea. It's very strange that all these people lately have been having 980M install issues, mine went in without a problem with both Clevo and Dell cards/vBIOS.
     
  4. NODicce

    NODicce Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    @Raidriar are you using the a11 unlocked bios by swick ? Or standard bios? I'm not sure why mine is being this way, and why the old drivers work and not the new. Is there maybe a bios setup I missed or something. When I installed card at first I did this as far as I can remember
    1. Flash system bios to a11 unlocked by swick
    2 powered off installed card ect.
    3 powered on installed old modded driver.
    4 restart and it worked

    and at @Prema i came across this site and drivers by @j95

    https://www.techinferno.com/index.p...t-upgrades-driver-support-modded-inf/&page=66

    saying your vbios are required for drivers. is there a way i can get those for my 980m? ive tried your site and the TechInferno site but with no luck at finding them or which i would need, thanks in advance.
     
    Last edited: Jan 31, 2018
  5. Tulius

    Tulius Notebook Consultant

    Reputations:
    5
    Messages:
    223
    Likes Received:
    73
    Trophy Points:
    41
    Hey I think I can help you in this case:

    First install Mr.fox modded 345.20 driver then ask Prema about his modded 980M Clevo vBIOS 2.0 (nom gsync version), get it and flash both cards if SLI, this is needed if want to install newer Nvidia drivers, otherwise you get a black screen. Hope it helps.

    See my signature.
     
  6. NODicce

    NODicce Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    Hey thanks for the input, I was somewhat leaning toward the vbios being the problem just from reading another old forum. Hopefully I can get my hands on them

    @Prema could I get the vbios off of you that I require for my aw m18xr2 gtx980m?
    If you point me in the right direction I've got no problem donating or anything like that, I did read you are hesitant on giving this out now due to some people.
     
    Last edited: Feb 1, 2018
  7. NODicce

    NODicce Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    ok so ive just done pretty much everything i can think of to try and get updated drivers to work, ive tried multiple Drivers and ive DDu'ed everytime, ive tried the drivers thru windows support, tried messing around with bios setting in the a11 unlocked bios. Ive contacted nvidia support and they havent been able to help at all. im at my wits end here this is driving me nuts i cant figure out why the older driver is working flawlessly after install and nothing else works. @Prema the only thing i havent tried is your vbios. i know you and your team is probably way past this m18xr2 thing but if you have any info or something i may be missing it would be greatly appreciated

    is it possible that flashing to a different stock vbios might help? dell to clevo or visa versa?
     
    Last edited: Feb 1, 2018
  8. Tulius

    Tulius Notebook Consultant

    Reputations:
    5
    Messages:
    223
    Likes Received:
    73
    Trophy Points:
    41
    Without Prema's vBIOS you're missing a major piece of your upgrade task and I doubt any other default VBIOS will do the trick in this case.
     
  9. NODicce

    NODicce Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    Alright, thanks @Tulius im really at a loss here this has been driving me up the wall for like a week and a half. i guess all i can do is hope @Prema answeres me at some point.
     
  10. NODicce

    NODicce Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    4
    Trophy Points:
    6
    I've tried a few other solutions with no real success, I'm curious is it possible it's failing because of my power supply? I'm running the original 230w power supply which is not working correctly anymore, it does power my laptop but I get a plugged in not charging and the adapter in bios is "unknown" is it possible that when I update drivers it's causing it to die because it is needing more power? I know in the plugged in not charging state it reduce's performance. Just a thought.
     
Loading...

Share This Page