Alienware M18x R1 CPU GPU overheat temps at low loads

Discussion in 'Alienware' started by XxBansheexX, Dec 27, 2017.

  1. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    19,854
    Messages:
    30,490
    Likes Received:
    38,748
    Trophy Points:
    931
    I am thinking more along the lines of physically removing the GPU/heat sink assembly and SLI bridge cable and setting them aside while testing. If you have an SVL7 unlocked BIOS you can manually change to IGFX mode to disable the MXM slots and switch to the Intel HD Graphics. If you use the FN key combo to switch to integrated graphics now (which will disable the MXM slots) does the system behave the same, better or worse?
     
  2. XxBansheexX

    XxBansheexX Notebook Enthusiast

    Reputations:
    5
    Messages:
    29
    Likes Received:
    10
    Trophy Points:
    6
    I disabled in device manager, which did nothing. The temps kept rising. I ended up having to physically remove the 2nd card. Temps are about the same, 60 for CPU and 34 on GPU(haven't received the multi pipe heatsink for CPU yet). ACPI event 15 is still occurring lappy wont stay connected to power now if battery is in.
     
  3. XxBansheexX

    XxBansheexX Notebook Enthusiast

    Reputations:
    5
    Messages:
    29
    Likes Received:
    10
    Trophy Points:
    6
    I dont have the SVL BIOS. I couldn't get my hands on it. So I am running the ahmed BIOS A04.

    I am not sure which function key disables the MXM. This lappy is new to me, I assume it is the f7 key that has ID GFX on it, lol
     
  4. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    19,854
    Messages:
    30,490
    Likes Received:
    38,748
    Trophy Points:
    931
    Yes, that is the one. FN+F7. On the newer machine (Alienware 18) I think they changed it to FN+F5. Since I have not owned any Alienwares for a couple of years (sold all my stuff) I could not remember. I am not familiar with the Ahmed BIOS A04. Maybe he is one of the people that have been stealing, selling, and taking credit for SVL7's work like some people have been trying to do to @Prema for a while now.

    If all of the menus are exposed, that switch probably there.
     
  5. XxBansheexX

    XxBansheexX Notebook Enthusiast

    Reputations:
    5
    Messages:
    29
    Likes Received:
    10
    Trophy Points:
    6
    OK, I disabled and ran on Intel it stayed around 50 both intel and CPU was still getting event 15 on boot. I switched back to 580m temps about 58 and CPU 45, still getting event 15 and curious thing HWINFO is reporting GPU2 temp rising, but that card has been pulled.

    Fans got stuck on high RPM in HW fan control, system hang on reboot with black screen so I had to hard boot to stop the high rev of fans.

    Have I mentioned lately how much I appreciate your help? lol
     
    Mr. Fox likes this.
  6. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    19,854
    Messages:
    30,490
    Likes Received:
    38,748
    Trophy Points:
    931
    No problem. Glad to help you any way I can. That is what friends are for.

    Try deleting your HWiNFO64.ini file and relaunch so it creates a new one. Very odd that temperatures are being reported on GPU2 unless you are in SG mode with Intel iGFX and master 580M active. If that is the case, perhaps HWiNFO64 is seeing the Intel iGFX as GPU1 and 580M as GPU2. If running in IGFX mode with the 580M disabled, I am not sure why.

    Can you post a screen shot of the event 15?
     
    XxBansheexX likes this.
  7. XxBansheexX

    XxBansheexX Notebook Enthusiast

    Reputations:
    5
    Messages:
    29
    Likes Received:
    10
    Trophy Points:
    6
    Deleted ini still reporting GPU2. I have added the screenshots of both event 15 and GPU2 in HWinfo. 580M is no longer disabled, I am running off it now.
     

    Attached Files:

    Mr. Fox likes this.
  8. XxBansheexX

    XxBansheexX Notebook Enthusiast

    Reputations:
    5
    Messages:
    29
    Likes Received:
    10
    Trophy Points:
    6
    Now on Intel with MXM disabled. It was indeed reporting intel card as GPU2. HW was reporting correct temp of intel card and intel was running hotter than Nvidia when not on intel.

    But now that I'm running on intel after a few mins its temps seemed to have stabilized at around 48.
     

    Attached Files:

    Mr. Fox likes this.
  9. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    19,854
    Messages:
    30,490
    Likes Received:
    38,748
    Trophy Points:
    931
    Try turning off EC Support (uncheck box) in HWiNFO64 settings. Close and restart. If you get the message at launch about EC support, select the option to disable it and check the box to not show it to you again.

    You will only have like 3 fan speed steps with EC Support disabled, but it might improve the behavior of your system. I recommend trying that. It should also cure the system hang on reboot.

    upload_2018-1-12_13-6-56.png
     
  10. XxBansheexX

    XxBansheexX Notebook Enthusiast

    Reputations:
    5
    Messages:
    29
    Likes Received:
    10
    Trophy Points:
    6
    That did solve the ACPI events both 13 and 15. Thank you.

    Ahhh gah and true to form, when you solve 1 problem others will arise....I put my battery back in to make sure no other events occurred, while no events did occur It is now switching between battery and AC every few seconds. It will not just stay on AC.
     
    Mr. Fox likes this.
Loading...

Share This Page