Alienware m17x R4 GTX1070 mxm successful upgrade

Discussion in 'Alienware 17 and M17x' started by Handale30, Oct 19, 2018.

?

What would you rather have?

  1. Alienware 17 R3 6700HQ GTX1070

  2. Alienware M17x R4 3820QM GTX 1070

Results are only viewable after voting.
Thread Status:
Not open for further replies.
  1. Handale30

    Handale30 Notebook Guru

    Reputations:
    2
    Messages:
    67
    Likes Received:
    29
    Trophy Points:
    26
    I am running on windows 10 but as far as ive been told its because of the Zotac gpu that I cant control the separate, hwinfo does contro both GPU and CPU but both at the same time which sucks.
     
  2. 2CPU

    2CPU Notebook Evangelist

    Reputations:
    22
    Messages:
    363
    Likes Received:
    120
    Trophy Points:
    56
    I guess my HWInfo was setup for me when bought it. But thought the CPU fan still worked from BIOS/EC
     
    Last edited: Nov 28, 2018
  3. Handale30

    Handale30 Notebook Guru

    Reputations:
    2
    Messages:
    67
    Likes Received:
    29
    Trophy Points:
    26
    Yes, cpu fan does work normally but gpu fan is off untill you activate hwinfo and at that moment it takes control of both CPU and GPU at the same time.
     
    Last edited: Dec 1, 2018
  4. 2CPU

    2CPU Notebook Evangelist

    Reputations:
    22
    Messages:
    363
    Likes Received:
    120
    Trophy Points:
    56
    So the newer one has combined Fan1 & Fan2. Older ver has them broken out (I think it was HWiNFO64 Version 5.80)

    I like the newer HWinfo better since I can adjust the fan RPM in more steps. Much quieter now than 50% or 100%

    Edit: Ok now I'm finding the newest HWInfo keep hanging. I read to disable "wake disabled GPU cores"
     
    Last edited: Nov 30, 2018
    Handale30 likes this.
  5. 2CPU

    2CPU Notebook Evangelist

    Reputations:
    22
    Messages:
    363
    Likes Received:
    120
    Trophy Points:
    56
    Last edited: Nov 30, 2018
    Handale30 likes this.
  6. Handale30

    Handale30 Notebook Guru

    Reputations:
    2
    Messages:
    67
    Likes Received:
    29
    Trophy Points:
    26
    Really??? Hmm Ill try, if it works boy will I be so glad!!! Hey has anyone got their HDMI in to work after the upgraded gpu and windows 10??? Mine displays a black screen
     
  7. 2CPU

    2CPU Notebook Evangelist

    Reputations:
    22
    Messages:
    363
    Likes Received:
    120
    Trophy Points:
    56
  8. ssj92

    ssj92 Neutron Star

    Reputations:
    2,369
    Messages:
    4,356
    Likes Received:
    5,489
    Trophy Points:
    581
    Make sure the Alienware OSD driver is installed for HDMI IN.
     
  9. Handale30

    Handale30 Notebook Guru

    Reputations:
    2
    Messages:
    67
    Likes Received:
    29
    Trophy Points:
    26
    I do have them installed, still i dont get any image with the HDMI in, only a black screen. Already tried cleaning all the pinouts andd no success, i dont even get the audio from it nor the option to activate the HDMI in audio :/ has anyone solved this puzzle?
     
  10. Handale30

    Handale30 Notebook Guru

    Reputations:
    2
    Messages:
    67
    Likes Received:
    29
    Trophy Points:
    26

    Yes the new HWinfo also hanged on mine randomly but after disabling various options it runs perfectly now. Run it as shown below and you should have no issues.

    Hope this helps.

    hwinfo.JPG hwinfo2.JPG
     
    M18x-oldie likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page