Alienware M17X R4 GTX 1070 Perfomance Issues

Discussion in 'Alienware' started by thewolfreach, Sep 9, 2020.

  1. thewolfreach

    thewolfreach Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hello, i have an alienware m17x r4 with an i7 3740qm and a GTX 1070 installed, but i think im throttiling, in first strike im getting from 11,000 to 11,500 my temps for the cpu and gpu are 75-80c, and when im playing games for example ''Warzone'' the gpu usage is from 40% to 50% and i get fps drops from 60fps to 30fps, im using nvidia optimus since i have the 1600x900 display, i updated my gpu to the lastest nvidia driver by modifying nvdmi.inf, i tried overclocking my cpu, my gpu, even undervolting the gpu but im still getting fps drops, i already disabled ''power adapter warning'' in the bios, closing the lid then opening it again with no luck. I have the GTX 1070 from MSI REV1.0.
     
  2. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    824
    Messages:
    3,967
    Likes Received:
    2,407
    Trophy Points:
    231
    PEG is king.

    Using the Intel HD as the middle man muddies the waters

    My daily running GPU score in firestrike was 17,500 and that was in the 17 R1 which has more power restrictions compared to the R4. Top score was 19,400 on fire strike.

    Can likely bypass this by using an external monitor, if you must use the internal panel then its time to get the eDP 120hz panel.
     
  3. thewolfreach

    thewolfreach Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Ok thx, I’m going to try PEG with external monitor and I’ll come back with the results.
     
  4. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    824
    Messages:
    3,967
    Likes Received:
    2,407
    Trophy Points:
    231
    Thats not necessary, should be able to just plug in a monitor to my knowledge

    You'll still lose some performance but it should play nicer than to the internal panel.
     
  5. thewolfreach

    thewolfreach Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Just did what you told me, connected an external monitor and did a first strike test on that monitor and got a score of 11,124 :(
     
  6. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    824
    Messages:
    3,967
    Likes Received:
    2,407
    Trophy Points:
    231
    I only had the R1, you'll have to wait for the R4 guys to chime in.
     
    thewolfreach likes this.
  7. thewolfreach

    thewolfreach Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Update: I just realized that when I use my external screen monitor it still uses the intel hd graphics, so I guess that’s why I’m getting the same performance as my internal screen, I think my only option would be the 120hz display and PEG.

    Also, in hwinfo64 after I ran first strike it says that I’m having “Power limit” and “Utilization Limit”. I wish I could upload a picture, but every time I try it just doesn’t appear on the post.
     
  8. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    824
    Messages:
    3,967
    Likes Received:
    2,407
    Trophy Points:
    231
    Try whitelisting the game and re-running on the external monitor, see if there any change.

    Also have Hwinfo running and before it throttles (if it does) check the power consumption.
     
  9. thewolfreach

    thewolfreach Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Whitelisting the game with Windows firewall?
     
  10. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    824
    Messages:
    3,967
    Likes Received:
    2,407
    Trophy Points:
    231
    No no within Nvidia control panel, you can look for the application in the 3d settings and tell it to use nvidia gpu exclusively.
     
Loading...

Share This Page