Alienware m17x r4 Extreme

Discussion in 'Gaming (Software and Graphics Cards)' started by Henrik9979, Sep 27, 2019.

Thread Status:
Not open for further replies.
  1. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,260
    Likes Received:
    2,587
    Trophy Points:
    231
    I dont have a battery anymore so I dont think I can hibernate. I removed it for more storage. I run about 15TB in my system.

    I think that bug was only present in 3rd gen stuff, I havent had the issue as its mostly power limit stuff and I still get 120+ FPS in most titles.

    The programming how-to will be very useful though, I think I have the very same programmer lol
     
  2. Henrik9979

    Henrik9979 Notebook Enthusiast

    Reputations:
    27
    Messages:
    45
    Likes Received:
    33
    Trophy Points:
    26
    U
    Maybe it is gone in the ranger, i don't know?
    But I am pretty sure you can hibernate without battery. You might just need to activate it first.

    https://windowsreport.com/hibernate-start-menu-windows-10/
     
  3. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,260
    Likes Received:
    2,587
    Trophy Points:
    231
    With HWInfo64, Im just simply hitting the power limit, but thanks for the tip
     
  4. Henrik9979

    Henrik9979 Notebook Enthusiast

    Reputations:
    27
    Messages:
    45
    Likes Received:
    33
    Trophy Points:
    26
    With my vbios you can see where I hit the limit.

    [​IMG]
     
  5. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,260
    Likes Received:
    2,587
    Trophy Points:
    231
    Yeah my max is 115w, stock vBIOS. If I shoot for 200w I'll just end up with a likely EC related throttle. As even with the 330w AC adapter I dont think the system will allow for more than 145w-150w
     
  6. 2CPU

    2CPU Notebook Evangelist

    Reputations:
    22
    Messages:
    358
    Likes Received:
    119
    Trophy Points:
    56
    Wow excellent thread. I have an external 1.8v programmer so I would like to bump up my 1070M TDP. I will likely just desolder the chip from the card and externally program and then place back.

    Does your HDMI-In work?

    My stock via gpuz says dell 86.04.42.00.03
     
    Last edited: Sep 28, 2019
  7. Henrik9979

    Henrik9979 Notebook Enthusiast

    Reputations:
    27
    Messages:
    45
    Likes Received:
    33
    Trophy Points:
    26
    I need to test it again,I can't remember if it does. But I think.
    When you bump up the wattage don't make it go further than 215w, you risk frying the mxm slot.

    About desolder the chip, try to do it without first. I have tried desolder a BIOS chip but when I put back it was not working anymore.
    Maybe I applied too much heat.

    Okay HDMI-in does not work. It says the hdmi is connected but the screen just goes black. Sadly.
     
    Last edited by a moderator: Oct 5, 2019
  8. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,260
    Likes Received:
    2,587
    Trophy Points:
    231
    I think you have to make sure that the software is present or that may well be the case.

    Though it seems to be hit and miss, I havent tested this myself on my Ranger yet.
     
  9. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    HDMI IN worked for me in my M18xR2 with 1060 but I used SG mode not PEG so not sure if that was the reason.
     
  10. 2CPU

    2CPU Notebook Evangelist

    Reputations:
    22
    Messages:
    358
    Likes Received:
    119
    Trophy Points:
    56
    Bummer I was hoping for a 1070 Vbios fix for black screen on HDMI-In
     
Loading...
Thread Status:
Not open for further replies.

Share This Page