Alienware Command Center minimizes games

Discussion in 'Alienware' started by Zenexis, Oct 4, 2018.

  1. Zenexis

    Zenexis Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    The games, that are manually added in Alienware library, get minimized when escape key is pressed when opened through command center. If you close the command center, escape key works fine but your settings are reverted.

    Steps to recreate issue
    1. Manually add a game
    2. Apply Full Speed to thermals for the game and Quiet for the System
    3. Open the game and press escape key, the game should minimize.
    4. Close the Alienware Command Center
    5. Escape key doesn't minimize the game but the thermals should go back to Quiet settings as per system.
    6. You can no longer alt-tab to desktop.

    Furthermore, none of the keys work except shortcut keys (like ctrl+alt+del, at-tab, ctrl+esc) and arrow keys.
    The only solution as of now is to restart or sign out.
     
  2. woodzstack

    woodzstack Alezka Computers , Official Clevo reseller.

    Reputations:
    1,179
    Messages:
    3,448
    Likes Received:
    2,538
    Trophy Points:
    231
    uninstall your command center and get latest windows updates and update your graphics card drivers then restart then re-install the AWCC. update your steam too and restart etc... could be these tiny little things in the background causing issues like a visual studio update or a chipset update, hard to say.
     
  3. Zenexis

    Zenexis Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Did all of that.
    Even contacted service guys and they said to do a System Reset.
    The issue still exists.
     
Loading...

Share This Page