Alienware Area-51 m15x (non-dell) help!

Discussion in 'Alienware Area-51/Aurora and Legacy Systems' started by psycho_mike18, Feb 14, 2013.

Thread Status:
Not open for further replies.
  1. psycho_mike18

    psycho_mike18 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    okay so the computers hd needed replaced, now icant find ANYTHING for it. lol. i have two base system devices that cant find drivers for.

    also, its VERY laggy. i cannot locate the old version of command center.
    i have hardly more drivers than windows 7 (x64) has installed.

    her is the driver id for the two base system devices

    1:
    PCI\VEN_1180&DEV_0843&SUBSYS_0770152D&REV_12
    PCI\VEN_1180&DEV_0843&SUBSYS_0770152D
    PCI\VEN_1180&DEV_0843&CC_088000
    PCI\VEN_1180&DEV_0843&CC_0880


    they both show the same thing.

    can anyone shed some light for me? i have seached and searched, and this site kept poping up and provided me with useful information. but almost all the links i find are "404"


    2 missing base system devices
    very laggy, even typing.
    command center(cant locate the old version) i have used aurora lights, but i hate having to reset the lights every reboot.
    cant find webcam software
    the alien fx button just always "disables" never enables. the usb driver for this is installed.
    bios x36
    went to intel and everythings up to date with them. turboram driver was unneccesary(newer one instaled)
    cant get past how freakin slow it is. its the t8300 cpu
    4GB ram
    64 bit
    literally fresh install + drivers+light program. thats it. my netbooks is faster than this now!

    any help is greatly appreciated, because this thing is almost useless to me at the moment. thanks!
     
  2. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    613
    Likes Received:
    25
    Trophy Points:
    41
    Did you try searching? Many users including myself have uploaded links to every driver the m15x needs for win 7 64. Looking through my posting history or search.
     
  3. psycho_mike18

    psycho_mike18 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    i have searched google left and right, and this site keeps coming up with info, but all the links i find are dead. probably about 8 hours of looking, i cant find anything. thus iturn for help. thanks!
     
  4. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    613
    Likes Received:
    25
    Trophy Points:
    41
    Sorry you had to look so long, did you look through my posts and find the dropbox link? My link is still good.
     
  5. psycho_mike18

    psycho_mike18 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    yea it wasnt fun lol. it would all be worthwhile to get this working again.

    im going to look at your links i appreciate it!

    Re: need the command center and alienfx for m15x



    Sorry the link took a bit for me to get. Here are all the Windows 7 64-bit files I needed for the M15x

    https://dl.dropbox.com/u/11672987/Forum/M15x%20drivers/Alienware%20M15X%20Win7%20Working%20Drivers.zip

    i think i found it. is that it ^^^ and does it include software, I.E the old command center? i really do appreciate it. because im teling you, this is the hardest pc ihave ever worked on lol.

    i got his thing for $75. needed a reinstall. still a good pc, as long as i can get the drivers goin.

    i will post an update if iget it working with agbove link! thanks so much!
     
  6. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    613
    Likes Received:
    25
    Trophy Points:
    41
    That's my dropbox link and yes I included a version of command center that worked for me (I only tested changing the light colors not alien sense or the other fancy features so ymmv)
     
  7. psycho_mike18

    psycho_mike18 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    okay so all works well, thanks a bunch! the only other thing, it has a nvidia 8700m gt video card, and well, i cant find any drivers to work for it, the ones i install from nvidia for win 7 64 bit, doesnt work right, nor vista, or xp. lol. any advice?
     
  8. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    613
    Likes Received:
    25
    Trophy Points:
    41
    This is a well known issue. You need to use an old nvidia driver because of the hybrid video device switching in your m15x. There is also a long thread about this on the forum you can probably find by searching for m15x 8600 driver. Off the top of my head I think it's version 186 or 187 that you need? Don't quote me on that though.
     
  9. ste6166

    ste6166 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    i get the exact same error but i have the nvidia drivers installed? im using windows 7 ultimate, will installing what you posted in the link also sort out my problem also??
     
  10. Alienware-L_Porras

    Alienware-L_Porras Company Representative

    Reputations:
    3,658
    Messages:
    6,874
    Likes Received:
    969
    Trophy Points:
    281
    You should be able to find them on MyHive.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page