Alienware 18 with MSI GTX 1070 issues

Discussion in 'Alienware 18 and M18x' started by razor0601, Sep 26, 2019.

  1. razor0601

    razor0601 Notebook Consultant

    Reputations:
    17
    Messages:
    235
    Likes Received:
    21
    Trophy Points:
    31
    Hello at all. I have an MSI GTX 1070 Running in my AW18. VBIos is 86.04.26.00.06
    In any Benchmark The 1070 throttles between 1000-1600MHz. I tried many various settings in the Driver and Bios. Nothing helps.
    Does anyone have an idea what I can do to get the card fully working?
     
  2. MagicMike

    MagicMike Notebook Consultant

    Reputations:
    17
    Messages:
    126
    Likes Received:
    33
    Trophy Points:
    41
    I had a similar issue in my m18x, it seems the only thing that has reliably helped thus far is the sleep and wake trick that Mr.Fox told me about.

    So you put the baby to sleep, wait a couple minutes, and wake it. Simple right:)

    You have to sever any links to either Dell EC or Compal EC in Hwinfo64 if you are using it, I.e. disable monitoring them (and remove the tick in settings). The trick never worked for me whilst that was on.

    It may take a few attempts too.

    Hope this helps!
     
    M18x-oldie likes this.
  3. razor0601

    razor0601 Notebook Consultant

    Reputations:
    17
    Messages:
    235
    Likes Received:
    21
    Trophy Points:
    31
    Ok, I will try it.

    Doesn‘t work for me. Put into sleep for 15 minutes. I don‘t use HWInfo64.
    Also switched to IGFX and back to SG. No changes
    Any other solution?
     
    Last edited by a moderator: Sep 26, 2019
  4. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    621
    Messages:
    3,438
    Likes Received:
    1,999
    Trophy Points:
    231
    Start using hwinfo64 and get the limit reasons.
     
  5. MagicMike

    MagicMike Notebook Consultant

    Reputations:
    17
    Messages:
    126
    Likes Received:
    33
    Trophy Points:
    41
    Try this although it only worked for me once:

    * right click on desktop and go into Nvidia settings
    * then into 3d settings
    * then find power management and change to prefer maximum power from whatever the default is
     
  6. razor0601

    razor0601 Notebook Consultant

    Reputations:
    17
    Messages:
    235
    Likes Received:
    21
    Trophy Points:
    31
    That was the first thing I tried.
     
    MagicMike likes this.
  7. razor0601

    razor0601 Notebook Consultant

    Reputations:
    17
    Messages:
    235
    Likes Received:
    21
    Trophy Points:
    31
    Now I have HWInfo64. Card goes up to 113W and fell down to 50/60w. And says sometimes performance power limit
     
  8. MagicMike

    MagicMike Notebook Consultant

    Reputations:
    17
    Messages:
    126
    Likes Received:
    33
    Trophy Points:
    41
    Definitely throttles, mine goes up to 135W in TimeSpy. Have you tried uninstalling AWCC?
     
  9. razor0601

    razor0601 Notebook Consultant

    Reputations:
    17
    Messages:
    235
    Likes Received:
    21
    Trophy Points:
    31
    Alienware command center?

    Which GTX 1070 with which VBios do you have?
     
    Last edited by a moderator: Sep 29, 2019
  10. MagicMike

    MagicMike Notebook Consultant

    Reputations:
    17
    Messages:
    126
    Likes Received:
    33
    Trophy Points:
    41
    Yes.

    My vbios is 86.04.25.00.41
     
Loading...

Share This Page