Alienware 18 motherboard bricked

Discussion in 'Alienware 18 and M18x' started by marcomarc, Dec 14, 2018.

Thread Status:
Not open for further replies.
  1. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    647
    Messages:
    3,586
    Likes Received:
    2,140
    Trophy Points:
    231
    So you got 5 beeps and restarted holding the Fn key?
     
  2. Raja786

    Raja786 Notebook Consultant

    Reputations:
    0
    Messages:
    288
    Likes Received:
    39
    Trophy Points:
    41
    Another happy customer, thanks to these forums and everyone who contributes


    Sent from my iPhone using Tapatalk
     
  3. marcomarc

    marcomarc Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    3
    Trophy Points:
    6
    I reinstalled everything i had removed,before, the graphic cards, hard disks.
    Then i followed again the procedure i described at first post, and, at least, i had the 5 beeps, shtdown, system on and i had screen .
    This after 10 days

    Thank you sinkdoe, thank you TheReceiver, and thank you mister Fox !

    Yes Raja786, im happy because these laptop is nice, and hard to find a new one
    Bye all !!
     
  4. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    647
    Messages:
    3,586
    Likes Received:
    2,140
    Trophy Points:
    231
    Its TheReciever* :p

    But hey Im glad that you got your system back. Did you use the Fn key or was that not needed? I want to know for future reference in future threads
     
    Papusan likes this.
  5. marcomarc

    marcomarc Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    3
    Trophy Points:
    6
    Hello...i tried today again...and yes, i needed holding the FN key to get the 5 beeps

    Everything still not working fine:I have seen that only 1 memory slot is working.
    I think first ill downgrade to an official Dell BIOS
     
    Last edited: Dec 15, 2018
  6. marcomarc

    marcomarc Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    3
    Trophy Points:
    6
    I installed the A12 bios.
    Still problèm: Onliy 1 memory slot works...puting a RAM stick in one of the other slots, gives me 4 beeps
     
  7. imest

    imest Notebook Consultant

    Reputations:
    6
    Messages:
    115
    Likes Received:
    27
    Trophy Points:
    41
    I had this issue in the past, drove me insane. I did mass amounts of trouble shooting, it was only when I replaced my CPU that the issue was resolved (Only one RAM stick installed, didn't matter what slot, if I tired to install more than 1 stick of RAM I would get 4 beeps).

    I am not saying it is your CPU, I am just saying I had a similar issue and it was my CPU.


    /imest
     
  8. marcomarc

    marcomarc Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    3
    Trophy Points:
    6
    Thank you for your answer.
    I recovered my complete BIOS by uninstalling everything included the CPU, then reinstalling all but the cmos battery and the keyboard to have access of the power button.
    System on..7 beeps, >>> reboot, 5 beeps yeahhh !!! system off >>>> reconnect the cmos battery, >>>> system on ...i got POST and the complete BIOS was recovered. All memory banks were OK
    My conclusion:
    - as long as there arent 5 beeps, no way
    - I was sure my CPU was good because it was heating, even when i go 4 beeps only
     
    imest likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page