Alienware 18, HDMI IN Port, Help !

Discussion in 'Alienware 18 and M18x' started by giogrig, Jul 14, 2019.

  1. giogrig

    giogrig Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    What if is a bios problem ? Let me explain.... i did updated the bios from the stock one to the A12 Unlocked which changed the service tag of my system with the one that was included in that bios. As far as i know there's no option in the bios for any HDMI settings. Looking to you're last picture the "Sounds" windows it does shows you're HDMI iN it doesn't show the HDMI IN in my "Sounds" tab i just checked, therefore clearly the HDMI IN is not seen by the system....
     
  2. GodlikeRU

    GodlikeRU Notebook Deity

    Reputations:
    165
    Messages:
    1,254
    Likes Received:
    562
    Trophy Points:
    131
    As I said this position appears only after installing sound drivers and it reroutes audio from HDMI IN to speakers. Im not sure if AW18 should have it but even without it, it should work, just without sound. On my current laptop system doesn't even know that I am using it. Chip just switches display input to the HDMI IN while Windows runs in background without even knowing that something changed.

    You can check how it works on AW18 on the internet, that's for M18xR1/R2:

    upload_2019-8-16_12-58-46.png
     

    Attached Files:

  3. giogrig

    giogrig Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    nice, i will inspect the mobo soon
     
  4. ColaMonster

    ColaMonster Notebook Consultant

    Reputations:
    12
    Messages:
    164
    Likes Received:
    30
    Trophy Points:
    41
    @giogrig, any luck? Apperently ive got the same issue. wonder if its an NVIDIA driver issue. kinda Janky, running a 1060 in a system that doesnt technically support it, with a hardware qwirk(hdmi in) that isnt really widely used. haha
     
  5. ssj92

    ssj92 Neutron Star

    Reputations:
    2,328
    Messages:
    4,294
    Likes Received:
    5,373
    Trophy Points:
    581
    This seems to be very common on AW 18 vs. the M18x series.

    I have 1060 in my M18xR2 and HDMI IN works even on latest Windows build.

    Have either of you tried running a windows 7 install from separate HDD and see if it works there? That way you can rule out the OS.
     
  6. ColaMonster

    ColaMonster Notebook Consultant

    Reputations:
    12
    Messages:
    164
    Likes Received:
    30
    Trophy Points:
    41
    I reset my pc, reset bios back to A12 instead of the unlocked, fresh installed drivers, then swapped back to unlocked bios. (alot of work) but after resetting it back to the old bios and resetting windows, it began working.

    then to get the PS4 working properly with it i had to turn off HDCP in settings- but every once in awhile it still kicks out and back in. dunno why. Guessing some of the issues with hdmi in currently is with the content protection :eek:

    I was going to try installling ubuntu on my spare ssd, but couldnt find a usb key to install from for the life of me :(
     
Loading...

Share This Page