Alienware 17 Ranger 7 Beeps

Discussion in 'Alienware 17 and M17x' started by patkiller99, Nov 17, 2020.

  1. patkiller99

    patkiller99 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    hi guys, my alienware 17 ( i7 4900MQ with BIOS OC Level 1 Enabled, GTX 780M, 32GB RAM) is having a weird behavior for 3 days now...

    i pulled the cmos battery out (its back now) but since then the laptop only makes 7 beeps (cpu failure or mobo)

    i was able yesterday and today to make it boot (which makes me think nothing is dead in the laptop) by following steps from mr fox or others from other threads but it just froze and turned off and got back to 7 beeps again (1st time, i went to the bios everything looked fine, cpu was detected) then i turned it off (to put the rest of the ram modules/drives and all) i booted again, went to the bios again and it froze, i turned it off and back to 7 beeps...

    Today i was able to make it boot again ( i dont know how as steps from mr fox/others seem not to work everytime) it booted on windows and like 1 min later it froze, i turned it off turned it on, it started the windows repair procedure and it froze and back to 7 beeps again...

    as alienware ****ed the cmos battery part of the 17 ranger, today to make access to the cmos battery easy and not to have to disassemble the pc completely everytime, i cut the part of the internal metallic structure that prevented access to the cmos battery !

    i tried all methods but something seems to work in a certain timing only but i still dont know how...

    disconnecting ac/battery/cmos battery
    pressing power 30sec
    removing all ram
    putting ac
    turning on

    After this step the pc should (if we follow mr fox's steps) beep a few times then reboot ( and then i have to put a ram module quickly) but it just doesnt do that, it just keeps beeping 7 times forever...

    idk i feel like everytime it booted was when the procedure (by mr fox) worked but it seems not to work everytime, i just dont understand...

    How it started ?

    a week ago, i noticed that my date and time was reset and the pc notified me that my cmos battery was low or something like that
    so 3 days ago i decided to try to replace it... and the nightmare begun, i pulled the cmos battery out and from that moment the pc started the 7 beeps

    HELP PLZ ☹
     
    Last edited: Nov 17, 2020
  2. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,255
    Likes Received:
    2,575
    Trophy Points:
    231
    Default for storage is RAID ON, is your Windows installation AHCI or Raid?
     
  3. patkiller99

    patkiller99 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    its in RAID 0 ( 2*1TB HDDs) with mSATA SSD used as cache (Intel Rapid Storage)
     
  4. patkiller99

    patkiller99 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    Now i tried to boot again,
    5 Beeps indicating cmos battery issue...
     
  5. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,255
    Likes Received:
    2,575
    Trophy Points:
    231
    5 beeps means its ready to boot into the system upon next boot. That is generally the desired beep code
     
  6. patkiller99

    patkiller99 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    all lights turn on
    still black screen
    no beeps
    shuts down after around 10sec
     
  7. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,255
    Likes Received:
    2,575
    Trophy Points:
    231
    Then its time for trial and error of your components until you can rule out the likely suspect
     
  8. patkiller99

    patkiller99 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    thats what i dont get..
    now i tried to boot, it turned on,i pressed f2 to enter the bios
    it loaded, froze, shutdown and now back to 7 beeps

    but i mean how can something that worked fine, that just got its cmos battery removed and then now its almost dead just wtf
     
  9. Reciever

    Reciever D! For Dragon!

    Reputations:
    915
    Messages:
    4,255
    Likes Received:
    2,575
    Trophy Points:
    231
    trial and error means remove components to rule out a faulty part
     
  10. patkiller99

    patkiller99 Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    no no i got what you said i was talking about how it boots randomly then freezes and gets back to its initial issue....

    and btw i already removed all ram, the cpu, hdds and tried without them so i dont know what else...
     
Loading...

Share This Page