Alienware 17 R5 (R1) BIOS Unlocked!

Discussion in 'Alienware 17 and M17x' started by Striker1234, Mar 12, 2017.

  1. remek002

    remek002 Notebook Enthusiast

    Reputations:
    12
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    6
    UH14 - Bios Chip 8MB

    - Atmel AT25DF321
    - EON EN25Q64
    - EON EN25QH64
    - Macronix MX25L64
    - Micron N25Q064
    - Winbond W25Q64
     
    Last edited: Jan 16, 2019
    Quark likes this.
  2. Quark

    Quark Notebook Guru

    Reputations:
    29
    Messages:
    51
    Likes Received:
    8
    Trophy Points:
    16
    thanks!
     
  3. Quark

    Quark Notebook Guru

    Reputations:
    29
    Messages:
    51
    Likes Received:
    8
    Trophy Points:
    16
    Ummm no boot (7 beeps) after flashing the eeprom, recovery procedure? (deleted backup file by mistake)
     
  4. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    537
    Messages:
    3,109
    Likes Received:
    1,819
    Trophy Points:
    231
    Recovery is in another thread on this sub forum.
     
  5. remek002

    remek002 Notebook Enthusiast

    Reputations:
    12
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    6
    I do not know if you made a flash with "UH14 Bios Chip" programmer, but you should remove
    CMOS battery.

    You have, just in case working bios and ec, ServiceTag you have to type in bios manually.
    The most problem you will have with programming EC KB9012
    The simplest programmer is SVOD3 or KB9012QF+EDID eeprom USB Programmer+keyboard tester ver3.2 without EDID cable

    But you can try to program(CH341A) KB9012 yourself
     
    Last edited: Jan 21, 2019
  6. Quark

    Quark Notebook Guru

    Reputations:
    29
    Messages:
    51
    Likes Received:
    8
    Trophy Points:
    16
  7. VoodooBane

    VoodooBane Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    23
    Trophy Points:
    31
    So you saying this issue is the super IO chip?..you are right it is indeed the first thing to go. But this only happens when the computer does not even turn on(usually). I had the same problem I just got a new mobo and will fix my 7 beeper later.... I should plug. It into my dc power supply and maybe get a gpu socket tester..to find the fault location.... or do it the old fashion way and desolder the jumper point...


    Sent from my SAMSUNG-SM-G928A using Tapatalk
     
  8. remek002

    remek002 Notebook Enthusiast

    Reputations:
    12
    Messages:
    25
    Likes Received:
    12
    Trophy Points:
    6
    Yes, while "playing" in bios modifications I had 7 beeps a few times.
    Only flash clear EC and Bios solved my problem, but it does not mean that it will always work.
    There may be something else damaged.
    It is worth checking if it will help Flash EC and Bios.
     
  9. Quark

    Quark Notebook Guru

    Reputations:
    29
    Messages:
    51
    Likes Received:
    8
    Trophy Points:
    16
    In my case the mobo booted up without problem before flashing the eeprom, I've done it due to other reasons... (there were no way to flash the mod bios from windows) and deleted the backup by mistake. I remember the data was almost the same but some bits at the beguining.
     
  10. Quark

    Quark Notebook Guru

    Reputations:
    29
    Messages:
    51
    Likes Received:
    8
    Trophy Points:
    16
    remek, thanks for the files, didn't see them! I know where the service tag is in the "normal" bios file, but where is it in the file you posted there? btw thanks
     
Loading...

Share This Page