Alienware 17 R5 GTX 1070 MXM 3.1B

Discussion in 'Alienware 17 and M17x' started by Striker1234, Jan 6, 2017.

  1. Ferit Tuzer

    Ferit Tuzer Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    no just the 3D vision 2 3D glasses from Nvidia. Since it's a 120 hz screen and probably has the emitter.
     
  2. triturbo

    triturbo Long live 16:10 and MXM-B

    Reputations:
    1,576
    Messages:
    3,800
    Likes Received:
    1,214
    Trophy Points:
    231
    I'm trying to get my Zotac 1070 running on my display, which is a bit of a special case, and nothing that I've tried works. In short - Zotac vBIOS works on external, msi vBIOS fires up the internal up to driver installation and then no display output. Can you help me?
     
  3. Ferit Tuzer

    Ferit Tuzer Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    have you gotten 3D (Nvidia 3D vision 2) to work with the 1070?
     
  4. EepoSaurus

    EepoSaurus Notebook Evangelist

    Reputations:
    311
    Messages:
    621
    Likes Received:
    549
    Trophy Points:
    106
    Nope. It does not work. It's an nvidia alienware problem. Kinda like gsync. They won't certify it so it won't work.
     
    Ferit Tuzer likes this.
  5. EepoSaurus

    EepoSaurus Notebook Evangelist

    Reputations:
    311
    Messages:
    621
    Likes Received:
    549
    Trophy Points:
    106
    What drivers are you using? If you are modding your own then try these.
    https://premamod.wordpress.com/2017/08/15/j95-nvidia-inf/
     
  6. triturbo

    triturbo Long live 16:10 and MXM-B

    Reputations:
    1,576
    Messages:
    3,800
    Likes Received:
    1,214
    Trophy Points:
    231
    My own, older versions of the linked ones, same result - works on external with Zotac vBIOS, no output on either with MSI vBIOS, W7 or W10. Under Linux both run fine.
     
  7. EepoSaurus

    EepoSaurus Notebook Evangelist

    Reputations:
    311
    Messages:
    621
    Likes Received:
    549
    Trophy Points:
    106
    What vbios are you using? This is the MSI vbios that works internally I believe. It has been a while since I have used it.
    https://drive.google.com/open?id=16jokZB8qdLDcWtQ8Tre2BBSh0ii1J9tS
     
  8. RYUZAKI L

    RYUZAKI L Notebook Enthusiast

    Reputations:
    5
    Messages:
    32
    Likes Received:
    11
    Trophy Points:
    16
    would anyone know if Nvidia P5200 16 GB MXM works normally on our Alienware 17 R1 Ranger ??
     
  9. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    644
    Messages:
    3,545
    Likes Received:
    2,111
    Trophy Points:
    231
    No offense but at this point your kind of spamming dude.

    Make a thread next time as your question has already been answered.
     
  10. RYUZAKI L

    RYUZAKI L Notebook Enthusiast

    Reputations:
    5
    Messages:
    32
    Likes Received:
    11
    Trophy Points:
    16
    Hello friend TheReciever.. sorry but that question had been asked before you answered me in the other topic .. just forgot to delete this question here .. sorry..
     
Loading...

Share This Page