Alienware 17 R5 , 7 beeps of deaths but works??

Discussion in '2015+ Alienware 13 / 15 / 17' started by alikabir84, Dec 25, 2018.

  1. alikabir84

    alikabir84 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I have this strange issue , started a week back where my Led would intermittently shutdown and then the unit will power off soon after. Then when I reboot, it will sound a 7 beep code and then continue till I manually power off. I did some research and 7 beep means a faulty CPU or motherboard "BUTT" it works from time to time. I can power this in the morning works and dies either instantly or would carry on for 8 to 12 hours before the problem occurs again. I have to point out, in December of 2016 my GPU 880M died and was shorting the motherboard . I removed the external GPU and the machine is been working on the built in intel GPU ever since.
    I even did a ePSA pre-Boot system assessment test and it cleared all, that took a while to complete and didn't shutdown during any stress tests.

    What I would like to know is , is this the CPU acting Up?, is it the motherboard ( some component heating up). Has anyone encountered this problem and were successful in solving it.

    Specs:
    Alienware 17 R1 purchased in 2014 July.
    Core I7 4710MQ
    16 GB Hynix 1600Mhz
    1 TB Western Digital Blue
    512 SSD Crucial MX100
    880m gtx 8gb ( 2014-2016, shorting the board, placing it in the MXM slot laptop wont even start)
     
    Last edited: Dec 26, 2018
  2. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    354
    Messages:
    2,222
    Likes Received:
    1,251
    Trophy Points:
    181
    Buy another motherboard, yours is on its way out.
     
    alikabir84 likes this.
  3. alikabir84

    alikabir84 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    :D Thought so.
     
  4. xKilXlerx

    xKilXlerx Notebook Guru

    Reputations:
    6
    Messages:
    70
    Likes Received:
    12
    Trophy Points:
    16
    I do have a similar problem but mine does not really post, all time 7 beeps, even with a spare motherboard. I replaced it with a temporary cpu and now i have no more problem.
     
    alikabir84 likes this.
  5. alikabir84

    alikabir84 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I am leaning towards the motherboard rather the CPU. I am running the ePSA pre-Boot system assesment test again right now and its stress testing the CPU and other components , and I am sure it will clear that but as soon as it boots to windows it shuts down either within a minute or last 3Hrs which it did before, then started again with shutting down and beeping 7 times. I am compelled to try the nonsensical Blanket fix see if that helps.

    Completed all stress test booting to widows now.
     
  6. M18x-oldie

    M18x-oldie Notebook Geek

    Reputations:
    2
    Messages:
    84
    Likes Received:
    31
    Trophy Points:
    26
    Smone please correct the title from "R5" to "R1".
     
  7. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    354
    Messages:
    2,222
    Likes Received:
    1,251
    Trophy Points:
    181
    It's known as R5 in various continents.

    NA it's R1 though
     
    alikabir84 likes this.
  8. alikabir84

    alikabir84 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    When I bought it, the listing on amazon said R5 also tired changing it but there is no option to change the title. Unless I have missed some setting.
     
  9. M18x-oldie

    M18x-oldie Notebook Geek

    Reputations:
    2
    Messages:
    84
    Likes Received:
    31
    Trophy Points:
    26
    Yeah, it's either called m17x r5 or AW 17 r1, not AW 17 r5, that's the 2018 model. Just a bit misleading though, not that important.
     
    alikabir84 likes this.
  10. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    354
    Messages:
    2,222
    Likes Received:
    1,251
    Trophy Points:
    181
    A bit, but clarified in the OP with a purchase date, there was no 8th gen anything in 2013-2014
     
Loading...

Share This Page