Alienware 17 R4 red lights under screen

Discussion in '2015+ Alienware 13 / 15 / 17' started by BlueSky87, Dec 7, 2017.

Thread Status:
Not open for further replies.
  1. BlueSky87

    BlueSky87 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    6
    ***Solved***


    Hey everyone,

    Just a quick question. Recently had my laptop repaired under warranty at a Dell repair centre. They replaced the motherboard and heatsink. Everything seems good. But I've noticed when it came back there are these red lights under the screen. I know they shipped it back in Manufacture mode x40 which I managed to turn off with a quick good search I think? But the lights remain. I'm going to call Dell about it later but just wondering if anyone has experienced this? Thanks!

    [​IMG]
     
    Last edited: Dec 7, 2017
  2. Altairwarz

    Altairwarz Notebook Enthusiast

    Reputations:
    0
    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    16
    That is the tobii eye tracker


    Sent from my iPhone using Tapatalk
     
    MogRules likes this.
  3. BlueSky87

    BlueSky87 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    6
    Haha okay, Just need to turn it off i suppose?

    Thanks
     
  4. Altairwarz

    Altairwarz Notebook Enthusiast

    Reputations:
    0
    Messages:
    34
    Likes Received:
    17
    Trophy Points:
    16
    Yeah you can turn it off if you wish to do so


    Sent from my iPhone using Tapatalk
     
Loading...
Thread Status:
Not open for further replies.

Share This Page