Alienware 17 R4 (1080+6820hk) won't boot, black screen, fans spinning

Discussion in '2015+ Alienware 13 / 15 / 17' started by Carillo Gallardo, Dec 18, 2019.

  1. MogRules

    MogRules Notebook Deity

    Reputations:
    1,111
    Messages:
    1,558
    Likes Received:
    833
    Trophy Points:
    131
    Did you have any luck with this?

    Still just a black screen?
     
    Carillo Gallardo likes this.
  2. Carillo Gallardo

    Carillo Gallardo Notebook Guru

    Reputations:
    81
    Messages:
    71
    Likes Received:
    16
    Trophy Points:
    16
    No, I'm waiting for a new mainboard.
     
  3. MogRules

    MogRules Notebook Deity

    Reputations:
    1,111
    Messages:
    1,558
    Likes Received:
    833
    Trophy Points:
    131
    Ugh...that sucks, sorry to hear that. Was it still under warranty?
     
    Carillo Gallardo likes this.
  4. Carillo Gallardo

    Carillo Gallardo Notebook Guru

    Reputations:
    81
    Messages:
    71
    Likes Received:
    16
    Trophy Points:
    16
    My first motherboard was no longer under warranty and died of a short circuit and I paid 1000 euros for this second motherboard. Who died for some other reason, but at least is under warranty. Now is stopped at the Chinese customs, when it comes to the seller we will see what will happen.
     
  5. 0lok

    0lok Notebook Deity

    Reputations:
    367
    Messages:
    812
    Likes Received:
    496
    Trophy Points:
    76
    shorted coz of LM?
     
  6. Carillo Gallardo

    Carillo Gallardo Notebook Guru

    Reputations:
    81
    Messages:
    71
    Likes Received:
    16
    Trophy Points:
    16
    No, I have never used LM, only IC Diamond or Phobya. Simply, after two years, at some point it suddenly died and when I tried to connect it to the power supply the green light switch off by itself.
     
Loading...

Share This Page