Alienware 17 r3 Weird Screen Freeze Issue

Discussion in '2015+ Alienware 13 / 15 / 17' started by Ghostpaws, Dec 5, 2016.

Thread Status:
Not open for further replies.
  1. Ghostpaws

    Ghostpaws Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I have been working at this at what seems for days trying to fix a problem which I have tested as best as I can to my ability.

    I had revamped my system and created a fresh install of Win 10 (64bit) and unfortunately, soon after this problem started.

    I noticed it when I tried taking a screenshot.. WoW froze. So if my character is jumping, she stops in mid-air and the only way for me to un-freeze is to use the Windows key to get to my desktop, alt-tabbing does not work.
    I've always had some stuttering, which I noticed in WoW and why I had originally reverted to the Intel (02/2016) 4390 Driver as read on reddit to help with that. I noticed that Firefox has issues, sometimes being very slow and Edge as well.
    Chrome was the same way but I didn't even re-install it after my revamp.

    To start, here are my system specs: They are also in my sig.
    Alienware 17 R3
    nVidia : 980M / Intel(R) HD Graphics 530
    Intel(R) Core(TM) i7-6820HK CPU @ 2.70GHz
    RAM: 16GB
    Samsung 128GB M.2 SATA 6Gb/s SSD(Boot) + 1TB 7200RPM
    SATA 6Gb/s (Storage) (WoW is located on my D Drive, not C, never had a problem with this though)
    Using: Alienware Graphics Amplifier w/ nVidia GeForce GTX 1070

    All of my drivers are updated. I'm currently running BIOS 1.3.9. Prior to my most recent update I was running 1.3.6.
    I have used DDU and reverted to older driver versions, still the same problem is occuring. The oldest version I reverted to was 375.70 which I know I didn't have this freezing problem with. But now it is.
    I have also used it to test several versions of the Intel HD 530 Drivers. Well, 2. The most current relrease of 4542 and one I was using prior to my revamp, 4390 (02/2016).
    in nVidia CP, I have the PhysX option set to auto-select. For 3D settings, Preferred GP is the nVidia.

    Attached to my AGA through the HDMI is a S2715H Dell 27" monitor. I'm not using my laptop's screen. In WoW I am using the "Primary" setting for my monitor. It's stuck at 59.9Hz. There's three options for the refresh rate, 50Hz, 59.9, and 59.9Hz. I run in Fullscreen mode, with 1920x1080 Wide.

    My refresh rate in Win is 60Hz. nVidia Experience is optimizing WoW for me, I pretty much have checked every option I can. I'm running on Max Performance as well in Windows and whatnot.

    Now, the weird thing is, if I have my laptop screen open at the same time while in WoW, it won't freeze no matter what. I've tried the different 59.9Hz options and they both freeze.
    However, if I open my laptop monitor while at my desktop.. and click Display Settings in Windows.. then close the Display Settings window and shut my laptop screen... then I go back into WoW, there is that freeze again when I screenshot. It sometimes does it as well when I have Firefox and/or Edge going as well.

    I have already tried deleting my WTF, Interface (as I run addons, so I checked these of course) and my Cache folders, but to no avail. I have tried the different refresh options in WoW. I've tried changing my Primary monitor to "Monitor 1"...in Windows I have even shut off my laptop monitor but if I re-open my laptop it comes back on anyway. Soo I tried those options as well. Disabling the 530 did no good. When I rebooted my laptop screen would stick at the alienware loading logo and wouldn't reset until I enabled it again.

    Please, someone help me out here. I can't figure out what the heck is going on. I know it's just Warcraft but I don't really play any other computer games at the moment. I'm wondering if it's my nVidia Drivers ... I'm using the 980M Notebook install with my Graphics Amp.. though the drivers shows compatible with the 1070. Never had a problem doing it this way though. That way if I just want to use my 980M in my laptop, it isn't an issue. I'm thinking it's something to do with the display drivers, since the settings lag WoW's screenshot ability.

    It's driving me crazy as I didn't have this problem before my revamp, being in and out of the hospital all I wanted to do was relax and play my games without trouble. I figured this was the appropriate forum since I'm using an AGA, and the issue seems to be because of the Intel / Display drivers.

    Just to note, I think I may need to call Dell to replace the cord to my AGA. It reboots several times before loading up Windows as other users here have had a similar issue. I don't think it's related to my screen lockup issue though.

    I apologize for posting this in 2 places. It may not be the AGA (I may have posted it in the wrong forum, I'm sorry!) and I could really use everyone's input here. I bought this R3 Jan 2016 and do have light bleed on my screen, but I haven't really noticed other issues. Starting to worry there may be more problems I haven't noticed because I haven't run a ton of tests on it.

    Thanks to everyone who reads this!
     
Loading...
Thread Status:
Not open for further replies.

Share This Page