Alienware 17 r1 1060 Optimus working for anyone?

Discussion in 'Alienware 17 and M17x' started by Nation49, Apr 10, 2019.

  1. Nation49

    Nation49 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    So I've been looking to see if anyone has successfully gotten the Alienware 17 r1 working with a MSI 1060 in optimus mode on the 60hz screen.

    I understand that it would be better and easier to just purchase a 120hz EDP screen however I am trying to decide on a basic upgrade for my brother's Alienware 17 r1. I have a working MSI 1060 already that I was using in a m17x r4 as well as a modded heatsink.

    He has currently:
    4900mq
    16gb ram
    m290x 4gb
    240w adapter
    unlocked a14 bios

    I'm simply either going to install the 1060 for him or sell it and purchase a 980m or 970m to keep things simple and cheaper. Thanks for your help!!
     
  2. kingofswag187

    kingofswag187 Notebook Deity

    Reputations:
    308
    Messages:
    1,842
    Likes Received:
    734
    Trophy Points:
    131
  3. Nation49

    Nation49 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Yes I saw this one. Thanks. Unfortunately it dosen't seem that conclusive to me, seems OP switched screens in the end. Seems to sort of work, I'm not sure why OP wasn't getting a better firestrike score. So I'm trying to find if anyone got it fully working or if it is not possible.
     
  4. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    547
    Messages:
    3,170
    Likes Received:
    1,845
    Trophy Points:
    231
    Because in Optimus (or here, SG mode) the Intel HD drives the screen, instead of the dgpu. Because of that you lose some performance in end, as well as depending on the machine in question can have some input lag as well.
     
    M18x-oldie likes this.
Loading...

Share This Page