Alienware 17 3D issues

Discussion in 'Alienware 17 and M17x' started by KenJay95, Mar 3, 2015.

Thread Status:
Not open for further replies.
  1. KenJay95

    KenJay95 Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    When trying to enable the 3D option via Nvidia Control Panel the setup screen popped up. However the options didnt allow me to access 3D with my Wireless Glasses that came with the Laptop.

    It used to look like this :
    Now other options are listed. It seems the laptop doesnt recognize the glasses anymore : [​IMG]

    Any help is greatly appreciated. I apologize for the bad picture quality.
     

    Attached Files:

  2. MahmoudDewy

    MahmoudDewy Gaming Laptops Master Race!

    Reputations:
    465
    Messages:
    1,611
    Likes Received:
    696
    Trophy Points:
    131
    I had this once... I had to uninstall all Nvidia drivers and software and then reinstall everything including the 2 3D drivers

    Hope this helps
     
  3. MickyD1234

    MickyD1234 Notebook Prophet

    Reputations:
    3,157
    Messages:
    6,469
    Likes Received:
    1,160
    Trophy Points:
    331
    Check in the nvidia control panel that the 3D display (under stereo) is correctly selected from the drop down. It should say Alienware... and not generic...

    Sometimes the selection gets changes somehow? And as said above, a driver reinstall may well fix.
     
    Alienware-Wasserman likes this.
  4. Alienware-Wasserman

    Alienware-Wasserman Company Representative

    Reputations:
    73
    Messages:
    194
    Likes Received:
    74
    Trophy Points:
    41
    We all agree that this is most likely a drivers issue.
    Pretty much what Micky and Dewy said.
    Just make sure you install them in the right order.
    Intel, restart then Nvidia then restart.
     
    TomJGX and MickyD1234 like this.
Loading...
Thread Status:
Not open for further replies.

Share This Page