Alienware 15 R3 from Outlet Overheating?

Discussion in '2015+ Alienware 13 / 15 / 17' started by CrossXedge, Sep 28, 2017.

  1. CrossXedge

    CrossXedge Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    3
    Trophy Points:
    31
    Got it from the outlet about 2 weeks ago.

    It was first hitting 100C so I decided to repaste it but it didn't help, I was still reaching over 90C under load.

    I tried the iUnlock repaste guide, even changed out the thermal pads and I used Kryonaut as thermal paste, and I've repasted around 3 times where I think I'm out of paste now. I even undervolted to -.150v but I'm still getting these temps.

    At this point I don't know what to do
     

    Attached Files:

  2. Andrerfd

    Andrerfd Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    6
    Same problem with mine. Temps went down after the onsite repairs (2 of them). First changed heatsink, second changed motherboard. Afterwards, wouldn't go above 85 degrees Celsius. Of course, as with all Dell techs, it's a gamble. So now sending the laptop back. Doesn't overheat, but now I have 3 different problems which they won't fix (see my recent post).
     
    gunbolt likes this.
  3. Alienware-K_Castro

    Alienware-K_Castro Company Representative

    Reputations:
    0
    Messages:
    40
    Likes Received:
    12
    Trophy Points:
    16
    Hi! I'm sorry to hear the issue persists. Please send me a PM you information and service tag if you still haven't received any help yet about this.
     
    gunbolt likes this.
  4. gunbolt

    gunbolt Notebook Guru

    Reputations:
    5
    Messages:
    64
    Likes Received:
    21
    Trophy Points:
    16
    Where is your recent post?


    Enviado do meu iPhone usando Tapatalk Pro
     
  5. Andrerfd

    Andrerfd Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    6
Loading...

Share This Page