Alienware 15 R2 doesn't recognize SSD boot drive

Discussion in 'Alienware' started by 202d, Mar 16, 2018.

  1. 202d

    202d Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Whatever this SSD in here is its not reading with the Win 10 boot USB.
    Its the original SSD, looks like hynix, and the win10 installation is damaged and it does a repair loop, so it sees the drive.
    Then during the fresh install it has nothing listed for "select where to install". I went to dells site looking for the equivenlant of the old days XP driver you would have to install at that point and I dont see anything, can someone help me get the correct driver to make it recognize the SSD.
    (I know that third picture just shows a lack of driver, previous to that it was just a 'no drive found, select media ' etc screen.)
    side note, this isnt a m.2 correct? its some other proprietary ssd? what is 'NVMe'?
    drive picture:
    https://www.facebook.com/photo.php?fbid=10211031456849402&set=pcb.10211031459729474&type=3&theater
     
  2. Alienware-Rodrigo

    Alienware-Rodrigo Company Representative

    Reputations:
    3
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    6
    Hi,
    NVMe is a communications interface/protocol developed specially for SSDs by a consortium of vendors including Intel, Samsung, Sandisk, Dell, and Seagate. Can you please provide another link to the picture, we are not able to open the picture using the link that you provided.
     
Loading...

Share This Page