Alienware 13 R3 lights won't come on

Discussion in '2015+ Alienware 13 / 15 / 17' started by madferret9, Dec 31, 2016.

Thread Status:
Not open for further replies.
  1. madferret9

    madferret9 Notebook Enthusiast

    Reputations:
    5
    Messages:
    25
    Likes Received:
    2
    Trophy Points:
    6
    Honestly I'm almost at my breaking point with this comptuer. It has literally been problem after problem. Now it's the backlight on the keyboard. None of the lights come on and the AlienwareFX software is set to Light mode. When I press Go Dark and then press Go Light, all the lights fade up to 100% brightness then turn off immediately. None of the lights are on- the power button, keyboard, logo, etc. I've had this happen a few times now. I tried restarting the computer, etc.
     
  2. Xenrail

    Xenrail Notebook Consultant

    Reputations:
    0
    Messages:
    208
    Likes Received:
    72
    Trophy Points:
    41
    Exchange it
     
  3. theburnination

    theburnination Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    6
    Slide the brightness slider. I had the same issue. I clicked brightness down a notch and lights worked fine. You can access it by right clicking the alien head in the system tray.


    Sent from my iPhone using Tapatalk
     
    Ynglaur likes this.
  4. SimplyJ3sse

    SimplyJ3sse Notebook Consultant

    Reputations:
    15
    Messages:
    136
    Likes Received:
    57
    Trophy Points:
    41
    My original would periodically stop working and either reinstalling command center is reflashing the bios would fix it temporarily. My replacement has yet to have any lighting issues not fixed by a reboot.

    Sent from my VS995 using Tapatalk
     
Loading...
Thread Status:
Not open for further replies.

Share This Page