1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

AlienFX Pidgin + Winamp plugin

Discussion in 'Alienware' started by Ingrater, Sep 21, 2009.

  1. misterb

    misterb Notebook Evangelist

    Reputations:
    48
    Joined:
    Jun 11, 2009
    Messages:
    348
    my bad it works, but when I stop or try to change visualization it crashes. shame tho, because it's a cool program. Also is it normal that when you stop all the lights stop working?

    And does the pidgin plugin work for the m11x?

    It btw crashes all the time
     
  2. Ingrater

    Ingrater Notebook Consultant

    Reputations:
    181
    Joined:
    Sep 21, 2009
    Messages:
    139
    Are you stopping / changing the visualization while the music is playing? Because this is a known bug, and I don't know why it crashes. Could be simply avoided by first stop the music and then change / quit the plugin.

    I didn't have time yet to build an m11x version fot he pidgin plugin. I will look into that as soon as I find time for it.
     
  3. Lord_Zath

    Lord_Zath Notebook Deity

    Reputations:
    179
    Joined:
    Jul 17, 2008
    Messages:
    924
    I was getting constant crashes at first. I completely removed Winamp and reinstalled it. Suddenly no crashes. Give that a try. I'm using the latest winamp (5.57). Ingrater was using 5.56. The plugin works for both versions.

    But PLEASE post the requested information in the readme file. We need to know:
    Model:
    Operating System:
    Winamp Version:
    What you did that caused the crash:
    How the crash effected the plugin (does it still work?):
     
  4. mevlar

    mevlar Notebook Consultant

    Reputations:
    0
    Joined:
    Jan 21, 2010
    Messages:
    152
    My winamp plugin is only working on the left of the keyboard , on the speakers and the alienware logo, i've reinstalled winamp once already and it crashes when ever I quit the plugin. I have Windows 7 64bit. winamp compleatly freezes and i have to end the operation.
    v5.572 winamp on M15x
    i used the configuration in the readmefile
     
  5. Ingrater

    Ingrater Notebook Consultant

    Reputations:
    181
    Joined:
    Sep 21, 2009
    Messages:
    139
    Did you change the model inside the vis_alienfx_config.xml file?
    What m15x do you have? All powerfull or area51?
     
  6. Lord_Zath

    Lord_Zath Notebook Deity

    Reputations:
    179
    Joined:
    Jul 17, 2008
    Messages:
    924
    mevlar, a couple troubleshooting ideas.

    1. Did you make sure you properly edited the config file by putting in the correct number for your model laptop?

    2. Are you using the latest version of Command Center? I remember Dell came out with one that was even buggier than the older ones so we were all advised to stick with the older one (AO3 perhaps?)...

    3. Are you closing out of winamp at once, or are you stopping winamp, then closing it?
     
  7. PCG4m3r

    PCG4m3r Newbie

    Reputations:
    0
    Joined:
    Feb 26, 2010
    Messages:
    6
    Works great! Winamp freezes when i end it sometimes, but other than that it works flawlessly. Great work. Keep up the good work, and Thank YOU!
     
  8. mevlar

    mevlar Notebook Consultant

    Reputations:
    0
    Joined:
    Jan 21, 2010
    Messages:
    152
    I've just entered my model number into the config but it did not fix any problems. also the colours don't change from the light blue that it is already configured at with alienfx.

    I'm not sure what version of command center i'm using.

    I close the plugin before trying to quit winamp but it's at the point where i close the plugin that it freezes winamp.

    Edit: Re configured the zones and now the colours work but the right side of the keyboard and speakers still don't light up

    When i go into edit zones there is no right/left areas or speakers. just Touchpad, Lightpipe, alienware logo, alienhead, keyboard and touchpad which doesn't match some of the zones on the readme
     
  9. H1zi

    H1zi Newbie

    Reputations:
    0
    Joined:
    Mar 30, 2010
    Messages:
    7
    @mevlar: first i had exactly the same problems as you.
    i entered the model number into the wrong line.

    <!-- set your laptop model here -->
    <!-- 0 = area51 m15x -->
    <!-- 1 = all powerfull m17x -->
    <!-- 2 = all powerfull m15x -->
    <!-- 3 = all powerfull m11x -->
    <model value="2" />
    enter it here

    <model value="2" />
    here

    sry, this doesnt work very well and im new here :)
     
  10. mevlar

    mevlar Notebook Consultant

    Reputations:
    0
    Joined:
    Jan 21, 2010
    Messages:
    152
    Right lights problem has been fixed now. Had to add model number a second time as it seems with configurations already in place, it overwrote the model number back to 0 after i changed it.
     
Similar Threads: AlienFX Pidgin
Forum Title Date
Alienware [SOLVED] AlienFX - Change profile with user Apr 5, 2015
Alienware AlienFX Database - Games and Applications that are compatible with AlienFX Mar 10, 2015
Alienware Any Alienfx plug ins for XBMC Aug 22, 2014
Alienware How to modify games for alienfx? Jul 30, 2014
Alienware AlienFX Error Feb 28, 2014

Share This Page