AlienFX - Command Center issue after Motherboard replaced

Discussion in 'Alienware 18 and M18x' started by Dr. AMK, Jan 27, 2018.

  1. Dr. AMK

    Dr. AMK The Strategist

    Reputations:
    1,612
    Messages:
    1,178
    Likes Received:
    2,573
    Trophy Points:
    181
    Will try Sir to know what coz this issue, maybe after the seller check the problem he can give me an explanation, if I have something for sure I'll update it here.

    Thank you big brother, and many thanks for all kind brothers tried to support me. Really happy to be a part of this wonderful community.
     
    Vasudev and Papusan like this.
  2. Papusan

    Papusan JOKEBOOKS = That sucks! Dont wast your $$ on FILTH

    Reputations:
    13,398
    Messages:
    18,994
    Likes Received:
    29,146
    Trophy Points:
    931
    We can clearly see the reason you have good standing. You're an amazing man, @Dr. AMK. The world would be a better place if more people was as you. +rep
    Hope everything work out well:)
     
    Vasudev and Dr. AMK like this.
  3. Dr. AMK

    Dr. AMK The Strategist

    Reputations:
    1,612
    Messages:
    1,178
    Likes Received:
    2,573
    Trophy Points:
    181
    Thank you for your kindness, I don't deserve all of that, I hope that I can be like what you said brother, you and many members here are an example for me to follow, and I'm just learning from you all.
     
    Vasudev and Papusan like this.
  4. jerryzago

    jerryzago Notebook Consultant

    Reputations:
    41
    Messages:
    202
    Likes Received:
    50
    Trophy Points:
    41
    You Sir are an example. Good things happen to good people.
     
    Vasudev, Dr. AMK and Papusan like this.
  5. Raidriar

    Raidriar Notebook Prophet

    Reputations:
    1,143
    Messages:
    4,633
    Likes Received:
    2,950
    Trophy Points:
    231
    Cannot use M17x R3 command center, need to get command center from dell website specifically for alienware 18:
    https://downloads.dell.com/FOLDER02719297M/1/Application_9T1FG_WN64_3.6.4.0_A03.EXE

    If still fail, try clean install. If still fail, reflash bios and reinstall software. if still fail, possibly fauly alienfx chip on the motherboard, no solution for this as the port was removed for access after m17x r2/ m15x. I have reflashed m17x r2 alienfx chip, need special sibeam device, but sibeam did not make the chip for subsequent alienwares.

    gtx 880m may need special dell vBIOS for secondary card or else fan not spin up, cause overheating and damage GPU. not sure where to find, i know this is case for 980M. good luck
     
  6. Dr. AMK

    Dr. AMK The Strategist

    Reputations:
    1,612
    Messages:
    1,178
    Likes Received:
    2,573
    Trophy Points:
    181
    Thank you for your kind reply, I did all of that with no success. It seems like you said it's a faulty AlinFX chip and nothing we can do about it.
    I got the gtx880m vbios modified by our old friends - svl7 & Johnksss, but still have heat problems up to 93c + throttling on vram speed not the core. Fan Isn't running at full speed, but I tried to run the fans at full speed by removing the 2 wires in the middle mode, and still have the heat issue, it seems that the gpu's vram needs to be replace or something wrong with the motherboard sensors.
     
    Papusan and Vasudev like this.
  7. Papusan

    Papusan JOKEBOOKS = That sucks! Dont wast your $$ on FILTH

    Reputations:
    13,398
    Messages:
    18,994
    Likes Received:
    29,146
    Trophy Points:
    931
    Only Gtx880M with 4GB vram worked <almost> correct. It was only a luck of draw if you could get normal working 880M (of course with minimum overclock). Nvidia milked Kepler to last drop. Gtx880M should never be pushed out.
    [​IMG]
     
    Dr. AMK and Vasudev like this.
  8. Dr. AMK

    Dr. AMK The Strategist

    Reputations:
    1,612
    Messages:
    1,178
    Likes Received:
    2,573
    Trophy Points:
    181
    The heat problem appear with stock vbios or moded one with stock speed no OC at all. Before changing the MB it was working just fine with no problems at all, the heat issue just came after changing the MB.
     
    Vasudev likes this.
  9. Papusan

    Papusan JOKEBOOKS = That sucks! Dont wast your $$ on FILTH

    Reputations:
    13,398
    Messages:
    18,994
    Likes Received:
    29,146
    Trophy Points:
    931
    Gtx880m was always behind 780M if you oc'd. Not sure if you ever have pushed the 880M behind its 954MHz boost clocks. But most of us who had 780M saw how others struggled to make their 880M to work properly. This with stock clocks. Many of the 880M owners had to clock it dowm to 780m clock speed to have a working graphics. Oh'well:)
     
    Vasudev and Dr. AMK like this.
  10. Dr. AMK

    Dr. AMK The Strategist

    Reputations:
    1,612
    Messages:
    1,178
    Likes Received:
    2,573
    Trophy Points:
    181
    Can you get me any 880m vbios undervolted and clocked down?
     
Loading...

Share This Page